View Single Post
  #23960 (permalink)  
Old 08-28-2010, 11:06 PM
mbloof's Avatar
Join Date: Aug 2010
Posts: 6
Reputation: 0
mbloof is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: |RHODCMDA|.¸¸.·´¯`·.¸¸.- Energy -.¸¸.·´¯ * |Aug 28| 21914|23127 * Sense 2018

Originally Posted by thewahlrus View Post
1. 'Carrier Provisioning' ?? Humm...

4. I've never used Twitter... How do I get rid of it?

5. Email: How do I MARK EMAIL AS READ

1. Start - Tools - Carrier Provisioning. Pick your carrier (sprint) apply, soft reset. I always do it, some don't. Not sure if it's necessary or not.

-- Thanks - Found it, let it load, not sure what it did but...

4. Slide to "Settings" (All the way right). - Personalize - Home screen tabs - uncheck twitter.

Let me rephrase what I said before: there is NO "twitter" option to "uncheck". Looking at the screen top to bottom, I have: Home, people, mail, messaging, calender, internet, photos&videos, music, ids_sprint_navi, ids_sprint_tv, weather, stocks and SETTINGS.

No twitter option. Nada. Where is it coming from?

5. Inbox - Menu - Mark as read, or Mark all as read.

Opps! The stock ROM did not have this option.
Reply With Quote