View Single Post
  #18060 (permalink)  
Old 05-17-2010, 05:17 AM
mebedaman's Avatar
Join Date: Sep 2007
Posts: 35
Reputation: 5
mebedaman is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: (¯`·.¸¸.·´¯`·.¸¸.·´¯`·.¸¸.- 'Energy' |May 13| 21903|23569 -.¸¸.·´¯`·.¸¸.·´¯`·.¸¸.

Originally Posted by Boushh View Post
Have you tried opening an unread email to stop the flashing notification?
Yes, obviously after you open the email, the light stops flashing.

Originally Posted by timetraveler View Post
go to the start/ settings /sounds & notifications then go to notifications there were you pick your ringer options just go were messaging; new e mail message there you have the options to turn that feature on or off
or how many times you want to be notify hope this helps you somehow xxxx
As I stated, I have already done that.
and the "flash light for" is unchecked in the notification tab.
I would really hate to not use this ROM because of this little glitch, but it drives me nuts.
Reply With Quote