View Single Post
  #9 (permalink)  
Old 03-13-2010, 08:00 PM
Zeddicus's Avatar
PPCGeeks Regular
Location: BFE Nebraska
Join Date: Aug 2008
Posts: 144
Reputation: 65
Zeddicus is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Custom ROM's\HSPL General Discusion\Requests\Instrucions

Originally Posted by cbreze View Post
Wow, I'm feelin' rather noobie right outta the gate here. I D/L'd the hspl file and installed it on my desktop. So I plug in my imagio to sync. It syncs fine then I proceed to open the hspl file. Opens fine, but when I click on the application I get a very quick flash of the extracting box then it proceeds to the next phase. I seem unable to get it to extract correctly. I've never seen it do this before on any other devices I've unlocked all which were done via my vista powered laptop. If I try installing via the manual option I get as far as the loading progress bar but it never moves off of 0%. I've let it sit there for several min. and nada. I unplug it and it's no worse for wear because I've never got the dang thing extracted in the first place from the application in hspl file. I've tried it in bootloader and not. My imagio has been hard reset before I tried anything. Any suggestions?
Try right clicking and "Run as administrator"... always seems to be the issue with Vista...
It's OK Ma'am... I'm from the internetz...

Reply With Quote