View Single Post
  #1024 (permalink)  
Old 03-13-2010, 12:49 AM
jackreisinger1511's Avatar
Join Date: Jan 2010
Posts: 18
Reputation: 10
jackreisinger1511 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Android/Linux for CDMA Touch Pro 2

Originally Posted by Eschelon View Post
I see you've been having this problem for a while...

Try to start from scratch. Re-format your storage card (not the phone memory - Android HAS to be run from a microsd card at this point in the process). Format as FAT32. Once formatted, re-download flyers' package from the first post again and unzip the files. Then place them all on the root (which means not inside any folders) of your storage card and then run haret.exe
I've tried this several times with six different micro SD cards ranging from 2gb to 16gb (all Class 2 or unknown). I've formatted all the cards in "Disk Management" with the Allocation unit size set to "Default" and I've gotten the same result everytime. I've even went as far as Hard Resetting my device which didn't work either. Please let me know if you have any suggestions cause I'm stumped.
Reply With Quote