View Single Post
  #1 (permalink)  
Old 07-30-2009, 06:48 PM
mrjoenice's Avatar
Join Date: May 2009
Posts: 1
Reputation: 0
mrjoenice is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Question xv6700 ppc6700 wifi wpa-psk tkip

Ok I'll probably get flamed for posting this but I've really run out of patience with my phone. Probably have 50 hours into trying to make the damn wpa wi-fi work. It just goes from connecting to available after I enter in my key and set to tkip. It does however work on unencrypted or wep.

I've tried...

Upgrading radio to 1.41 to 1.43
Upgrading boot loader from 1 to 1.02
All kinds of kitchens from wm5.x to 6.x
The wpa fix cab
The wifi toggle trick in comm manager
Tried to find hitchhiker - heard that would work also

My network setup is:
wpa2 aes or tkip with auto fallback to wpa-psk(yes wpa devices connect)
broadcasting the ssid

Anyone got anything? At this point I'm starting to believe wpa on the ppc6700 is a fairy tale. Oh one more thing... It's Verizon if that matters.
Reply With Quote