PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Android > Android Samsung Devices > Legacy Samsung Android Devices > Samsung Moment

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old 07-02-2010, 11:18 PM
t-roy211's Avatar
Lurker
Offline
Pocket PC: Treo Pro
Carrier: sprint
 
Join Date: Jul 2009
Posts: 16
Reputation: 0
t-roy211 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: New to android have questions?

Quote:
Originally Posted by outerpip View Post
Also, if you want the screen to turn on for a text, try handcent or chompsms. I use handcent for the same reason...phone is sitting on a table or something, and since there is no notification led, I use it so I can tell when I get a text.

I am using the app and it works very well. You can set different ringtones for different contacts and other advanced features. The only thing that I cannot figure out, is now i use handcent as the default text app, but notifications for the stock app still show up, as well as the ringer for the stock app still rings. So in other words, every time i get a text, i have double notifications, and double ringtones. One from handcent and the other from the stock texting app. How can i get rid of the stuff from the stock app?
Reply With Quote
  #12 (permalink)  
Old 07-03-2010, 07:13 AM
Cactuscool's Avatar
Lurker
Offline
Pocket PC: Mogul/HTC 6800
Carrier: Sprint
 
Join Date: Nov 2007
Posts: 1
Reputation: 0
Cactuscool is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: New to android have questions?

You can go into the settings in the stock Messaging app and turn off notifications.
Reply With Quote
  #13 (permalink)  
Old 07-03-2010, 11:02 PM
outerpip's Avatar
PPCGeeks Regular
Offline
Pocket PC: Evo
Carrier: Sprint
Location: Kansas City
 
Join Date: Sep 2009
Posts: 113
Reputation: 5
outerpip is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: New to android have questions?

Make sure you turn off notifications, as noted above, but also make sure to turn off the auto-retrieve setting as well.
__________________
Reply With Quote
  #14 (permalink)  
Old 07-03-2010, 11:56 PM
t-roy211's Avatar
Lurker
Offline
Pocket PC: Treo Pro
Carrier: sprint
 
Join Date: Jul 2009
Posts: 16
Reputation: 0
t-roy211 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: New to android have questions?

nope thats wrong, i tried that, and when i do that, it doesnt make a sound, and i dont get any notification at all
Reply With Quote
  #15 (permalink)  
Old 07-04-2010, 12:24 AM
wudstock54's Avatar
Regular 'Geeker
Offline
Pocket PC: Palm Pre, HTC Evo, BB9670, Samsung Epic
Carrier: Sprint
Location: Roll Tide
 
Join Date: Mar 2009
Posts: 361
Reputation: 345
wudstock54 is becoming a PPCGeeks regularwudstock54 is becoming a PPCGeeks regularwudstock54 is becoming a PPCGeeks regularwudstock54 is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: New to android have questions?

Quote:
Originally Posted by t-roy211 View Post
nope thats wrong, i tried that, and when i do that, it doesnt make a sound, and i dont get any notification at all
You Have to set the notifications on Handcent. Pick a tone, vibration, etc. for that app. Open the app, open menu and then settings.
Reply With Quote
Reply

  PPCGeeks > Android > Android Samsung Devices > Legacy Samsung Android Devices > Samsung Moment

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 07:23 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com