PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/index.php)
-   Manila / TF3D Tweaks (http://forum.ppcgeeks.com/forumdisplay.php?f=79)
-   -   TF3D HD port 2/18/09 update (http://forum.ppcgeeks.com/showthread.php?t=52836)

fat boy 02-10-2009 08:44 AM

Re: TF3D HD port 2/1/09 update
 
Quote:

Originally Posted by chuque (Post 703205)
I think I have the same issue. If I go into setting/comm-manager it works as expected. However if I set comm-manager as it's own tab, everything is grey'ed out.

Are you guys following the directions to install on a stock sprint rom??? I have NEVER had this problem in many many installs. If you hope to get real help then you will need to talk about the details of what you have done and what you are installing on. I did another hard reset and install exactly as the directions for the compressed cab and thing thing is crazy fast and stable.

Young Melo 02-10-2009 08:53 AM

Re: TF3D HD port 2/1/09 update
 
I just installed the new compressed cab this morning I had the first cab from the first thread I have noticed a big difference much faster I wish that the phone would have came right out the box like this but hey it did not but its all good now!!!! Much thanks Fat Boy!!!!!

jmorton10 02-10-2009 09:13 AM

Re: TF3D HD port 2/1/09 update
 
I don't know if anybody cares, but these neon icons & slider work just fine in HD:

http://i361.photobucket.com/albums/o...creen01-11.png

~John

demolasko 02-10-2009 11:11 AM

Re: TF3D HD port 2/1/09 update
 
weird but my comm manager tab just started working as it should totally random i didnt do anything at all not even a hard reset. well im happy now

fat boy 02-10-2009 11:18 AM

Re: TF3D HD port 2/1/09 update
 
Quote:

Originally Posted by demolasko (Post 703411)
weird but my comm manager tab just started working as it should totally random i didnt do anything at all not even a hard reset. well im happy now

cool, did you happen to soft reset? I am thinking of adding that to the install instructions at the end....sort of let's make sure this loads right kinda of deal.

demolasko 02-10-2009 11:44 AM

Re: TF3D HD port 2/1/09 update
 
Quote:

Originally Posted by fat boy (Post 703420)
cool, did you happen to soft reset? I am thinking of adding that to the install instructions at the end....sort of let's make sure this loads right kinda of deal.


yeah i did a soft reset and it didnt help. i got home from work last night and tried to use it to shut the bluetooth off and it just worked. i just tried it again just now and it was not working so i went to the bluetooth mode section shut my bluetooth off then went back to the comm manager tab and it is now working again .. seems like i have to manually either turn on or off the bluetooth after a soft reset and the comm manager tab will work as it should

fat boy 02-10-2009 11:45 AM

Re: TF3D HD port 2/1/09 update
 
Quote:

Originally Posted by demolasko (Post 703476)
yeah i did a soft reset and it didnt help. i got home from work last night and tried to use it to shut the bluetooth off and it just worked. i just tried it again just now and it was not working so i went to the bluetooth mode section shut my bluetooth off then went back to the comm manager tab and it is now working again .. seems like i have to manually either turn on or off the bluetooth after a soft reset and the comm manager tab will work as it should

weird I never have this issue.

demolasko 02-10-2009 11:51 AM

Re: TF3D HD port 2/1/09 update
 
yeah its a lil more work but it works .... i might hard reset and redo everything as i have been installing and uninstalling a lot of stuff as i jsut got an upgrade from the titan about 2-3 weeks ago trying to get everything the way i want it before i reset and start fresh. to eliminate all the uninstalling

fat boy 02-10-2009 11:56 AM

Re: TF3D HD port 2/1/09 update
 
Quote:

Originally Posted by demolasko (Post 703495)
yeah its a lil more work but it works .... i might hard reset and redo everything as i have been installing and uninstalling a lot of stuff as i jsut got an upgrade from the titan about 2-3 weeks ago trying to get everything the way i want it before i reset and start fresh. to eliminate all the uninstalling

Do me a favor and install EXACTLY (even if you don't understant why) the current instructions on page one and before you do anything check everything out to make sue it works and let me know if there are any issues.

darnell 02-10-2009 12:05 PM

Spb Keyboard is working fine with TF3D HD port
 
I installed Spb Keyboard and it's working with no problems at all. Even with the stocks tab to enter ticker symbols to look up.


All times are GMT -4. The time now is 01:26 PM.

Powered by vBulletin® ©2000 - 2021, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0