PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/index.php)
-   CDMA TP Development (http://forum.ppcgeeks.com/forumdisplay.php?f=68)
-   -   WM6.5 build 21501 kitchen (http://forum.ppcgeeks.com/showthread.php?t=46526)

da1stprince 12-28-2008 10:54 AM

Re: WM6.1 build 20931 kitchen
 
Quote:

Originally Posted by nursemm05 (Post 600622)
did it work? Hope so! I'm running Vista too and what I suggested worked for me.


i finally got to the bottom of this issue!!!! it seems that when building your kitchen using the vista os,there are two paths involved in this process..the 1st one is the (c:/program files/ppckitchen.org/buildos/user_oem) the specific folder is the one created by oemizer labeled-(zzzzzOptional_Personal). when you create your personal oem, your settings are saved in this folder.if you have an issue with the oem you created or just want to start fresh without it showing up in your kitchen, you should delete that zzzzzOptional_Personal folder in 2 locations. the first location pathway is mentioned above and second location is located in a hidden location (c:/users/(username,in my case-da1stprince)/appdata/local/virtualstore/program files/ppckitchen.org/buildos/user_oem and delete the 2nd (zzzzzOptional_Personal) folder.** to unhide this folder go to tools -options-under file and folder settings and select-"show hidden files and folders" and that 2nd pathway will be visible. The deletion should be done in that order because, the 2nd pathway is created when you actually create and initialize that personal oem(zzzzzOptional_Personal) in the kitchen. if only created using oemizer,it will not be seen in the 2nd location. i should also mention that you can edit some of your personal oems if you just want to delete some and not all your personal settings saved. Open (zzzzzOptional_Personal) in both locations and make necessary changes,just make sure you do them in both locations. hope this helps you all out like it did for me..

edufur 12-28-2008 07:18 PM

Re: WM6.1 build 20931 kitchen
 
1 Attachment(s)
Quote:

Originally Posted by gguruusa (Post 600718)
Because you screwed up your project creation. Probably from clicking on a QVGA library.

You are correct. I did. Thanks.
Quote:

Originally Posted by gguruusa (Post 600718)
Did it not work before? It's always worked for me.

It wont let a build even complete for the herman device. You have to NOT select it if you want the build to get to the end. So no, it doesnt work. Others have noticed this too.
Quote:

Originally Posted by gguruusa (Post 600718)
It should. Let us know if it doesn't. I haven't checked in a long, long time.

I dont know. I still cant get a finished build. Even when I unselect VOIP, the build finishes to 100% but hangs at the Touch Pro screen. Others have posted this problem as well, but there doesnt seem to be an answer. Could this be a pagepool setting issue? You commented that it shouldnt be the problem before, but I dont even know if I want to try another build until I can figure out why I am not getting a good build.
Quote:

Originally Posted by gguruusa (Post 600718)
It should be similar, not way different, even on Apache. Try it, and let us know.

I would like to try, but not getting past the initial splash screen. I am attaching my selections file... maybe you could shed some light.

edufur 12-28-2008 11:24 PM

Re: WM6.1 build 20931 kitchen
 
i even tried another build with default pagepool. still no go. i will watch for more comments on the stability of this thing... or perhaps try a different kitchen.

gguruusa 12-29-2008 11:18 AM

Re: WM6.1 build 20931 kitchen
 
Quote:

Originally Posted by edufur (Post 604934)
It wont let a build even complete for the herman device. You have to NOT select it if you want the build to get to the end. So no, it doesnt work. Others have noticed this too.

What's it do, if it doesn't complete?

Quote:

Could this be a pagepool setting issue?
No.

Kolano 12-29-2008 02:01 PM

Re: WM6.1 build 20931 kitchen
 
1 Attachment(s)
Quote:

Originally Posted by edufur (Post 600691)
It wont let a build even complete for the herman device. You have to NOT select it if you want the build to get to the end. So no, it doesnt work. Others have noticed this too.

Quote:

Originally Posted by gguruusa (Post 605891)
What's it do, if it doesn't complete?

File create error on "dnsapi.dll".

edufur 12-29-2008 03:02 PM

Re: WM6.1 build 20931 kitchen
 
last post is correct. that dns file error. but that is the least of my concerns. as i said, if I uncheck the VOIP option, the build completes, the device goes all the way to 100%... but the device boot never gets past the splash screen. I have tried 3 different builds. Nothing has worked. You have my selections file, so if you can figure out what is wrong, that would be great.

brushrop03 12-29-2008 10:16 PM

Re: WM6.1 build 20931 kitchen
 
When cooking the kitchen I keep getting this error

Could not find a part of the path 'C:\Program Files....\Upgrade\Raphael_RUU\RUU_signed.nbh

meanfishy 12-29-2008 10:45 PM

Re: WM6.1 build 20931 kitchen
 
Quote:

Originally Posted by brushrop03 (Post 607091)
When cooking the kitchen I keep getting this error

Could not find a part of the path 'C:\Program Files....\Upgrade\Raphael_RUU\RUU_signed.nbh


Here is what worked for me;

http://forum.ppcgeeks.com/showpost.p...&postcount=180

brushrop03 12-29-2008 11:59 PM

Re: WM6.1 build 20931 kitchen
 
Yeah I just completely reinstalled BuilderOS

Now i'm having a problem with syncing. Well...it won't sync to my computer nemore. Using 20931

I tried reinstalling MS sync center, but it just won't detect it

puff 12-30-2008 02:51 AM

Re: WM6.1 build 20931 kitchen
 
make sure advanced network functionality is unchecked


All times are GMT -4. The time now is 04:55 PM.

Powered by vBulletin® ©2000 - 2021, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0