View Single Post
  #2 (permalink)  
Old 02-19-2010, 12:17 PM
jj62mtp's Avatar
jj62mtp
VIP Member
Offline
 
Join Date: Mar 2008
Posts: 159
Reputation: 2980
jj62mtp is a VIPjj62mtp is a VIPjj62mtp is a VIPjj62mtp is a VIPjj62mtp is a VIPjj62mtp is a VIPjj62mtp is a VIPjj62mtp is a VIPjj62mtp is a VIPjj62mtp is a VIPjj62mtp is a VIP
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Re: Swype 3.9. I need some help from the pros.

Quote:
Originally Posted by desairs View Post
So I have the cab and OEM for the newest redesigned swype. When I install it I a get an error saying that I don't have the supported device and then it loads the kb.

I can type things out but I can't swipe my finger to make words. It draws the lines and then doesn't output text.

I can share these files so that someone that knows what they are doing can fix it. Please only ask for the file if know what you are doing. Installing it as is now does nothing.

Thanks!
Here is a new cab that does not change the model name and will not mess up anything on your device! (I did not make this i found it while perusing the interwebs)
Attached Files
File Type: cab Swype-3.9.10.10.5032.CAB (7.76 MB, 3141 views) Click for barcode!
__________________
If you find my post helpful, or download attachments from a post, always remember to hit the button!
Update your sprint PRL HERE Latest version of Pocket RAR HERE Latest 7zip Mobile HERE

Last edited by jj62mtp; 03-21-2010 at 02:37 PM.
This post has been thanked 57 times.