PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM Other Manufacturers > Samsung Omnia II

Notices



Closed Thread
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-08-2010, 11:22 PM
cenozoite's Avatar
Lurker
Offline
Pocket PC: touch
Carrier: bell
 
Join Date: Feb 2008
Posts: 19
Reputation: 0
cenozoite is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Please help: Omnia 2 won't ring at ALL!!!

Everything worked fine until I installed MS Voice command 1.6. At first incoming calls would still ring fine, but then I tried to enable the "announce incoming calls" option and instead the phone stopped ringing completely AND also did not announce incoming calls.

I've tried disabling that option, disabling Voice Command altogether, uninstalling Voice Command completely and rebooting, and all without success. Incoming calls produce no ring sound at all, under any circumstances. I've checked and double checked all sound & notification settings, ring volume, settings etc, and nothing makes any difference. Voice command must have changed some registry setting and I just cannot get it to change back, no matter what I do.

Can anyone help? Is there any way to restore the ring function? The little incoming call window pops up but there is just no ring sound, at all, ever. It works fine when i test/preview the ring under settings, but not when a call comes in!!

  #2 (permalink)  
Old 02-09-2010, 01:33 PM
jimh's Avatar
Lurker
Offline
Pocket PC: Samsung sch-i760
Carrier: Verizon Wireless
 
Join Date: Nov 2007
Posts: 2
Reputation: 0
jimh is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Please help: Omnia 2 won't ring at ALL!!!

Strange. I installed VC on mine and had no problem at all. Did you try plugging in earphones and see if you could hear it ring through them? Also check the volumne while it's ringing see if it shows a different adjustment.

Can you play sounds and music? Did you try changing to a different ringtone? Try changing to a custom one.

Mine announces the number and plays my ringtone. The speaking of the incoming call was on by default. I turned it off because I didn't like it.

BTW my O2 is an i920. Not sure if it makes a difference, but it's some extra info for you.
  #3 (permalink)  
Old 02-11-2010, 07:50 PM
c3p9's Avatar
Lurker
Offline
Pocket PC: Eten X500+
Carrier: Claro Brasil
 
Join Date: Nov 2009
Posts: 1
Reputation: 0
c3p9 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Please help: Omnia 2 won't ring at ALL!!!

cenozoite

you need to have some mp3 files under \My Documents\My Ringtones (in device main memory)....
  #4 (permalink)  
Old 03-02-2010, 04:28 PM
cenozoite's Avatar
Lurker
Offline
Pocket PC: touch
Carrier: bell
Threadstarter
 
Join Date: Feb 2008
Posts: 19
Reputation: 0
cenozoite is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Please help: Omnia 2 won't ring at ALL!!!

After trying everything suggested I found that the only way to fix the problem was to do a master reset, which meant starting over from scratch re-installing all programs.

I've since installed a different version of MS Voice Command and all seems fine. Strange that the problem couldn't be corrected with any kind of registry edit.
  #5 (permalink)  
Old 03-08-2010, 11:54 AM
Corey_Smith's Avatar
PPCGeeks Regular
Offline
Pocket PC: Samsung Omnia
Carrier: VZW
 
Join Date: Nov 2007
Posts: 74
Reputation: 20
Corey_Smith is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Please help: Omnia 2 won't ring at ALL!!!

The same thing happens to me on the original omnia. Can't seem to get voice command to work and was checking the omnia 2 for suggestions as well. I'm using Yardi's Omnia ROM and everytime I upgrade the Voice command or try installing another voice command app, the ringer breaks.
Closed Thread

  PPCGeeks > Windows Mobile > WM Other Manufacturers > Samsung Omnia II

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 07:31 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com