PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Samsung i760
Connect with Facebook

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-13-2008, 07:15 PM
jkashu's Avatar
Lurker
Offline
Pocket PC: samsung sch-i760
 
Join Date: Jan 2008
Posts: 1
Reputation: 0
jkashu is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Disabling xt9?

My new samsung schi760 froze at one point and I reset it. Now, xt9 word is the automatic setting when I type and messes everything up. How can I disable xt9?? thanks!
Reply With Quote
  #2 (permalink)  
Old 01-15-2008, 10:42 AM
ryncppr's Avatar
N00b
Offline
 
Join Date: Feb 2007
Posts: 32
Reputation: 5
ryncppr is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Smile

Go into the Settings Menu ----> Personal. When you get there, click on Input (Should be a keyboard icon) Under this menu on the bottom is a setting for word completion. You can uncheck the box that says [] Suggest words when entering text.

This should solve your problem
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Samsung i760

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 09:28 PM.


Powered by vBulletin® ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com