PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/)
-   Samsung i760 (http://forum.ppcgeeks.com/samsung-i760/)
-   -   Disabling xt9? (http://forum.ppcgeeks.com/samsung-i760/16004-disabling-xt9.html)

jkashu 01-13-2008 07:15 PM

Disabling xt9?
 
My new samsung schi760 froze at one point and I reset it. Now, xt9 word is the automatic setting when I type and messes everything up. How can I disable xt9?? thanks!

ryncppr 01-15-2008 10:42 AM

Go into the Settings Menu ----> Personal. When you get there, click on Input (Should be a keyboard icon) Under this menu on the bottom is a setting for word completion. You can uncheck the box that says [] Suggest words when entering text.

This should solve your problem


All times are GMT -4. The time now is 07:57 PM.

Powered by vBulletin® ©2000 - 2018, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0