PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Android > Android Samsung Devices > Samsung Galaxy Series

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-03-2010, 05:46 PM
Coucher's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro
Carrier: Sprint
 
Join Date: Apr 2008
Posts: 68
Reputation: 25
Coucher is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Email not auto checking?

Have a weird problem. Got the Epic on release day, set up my two emails that I want to be able to check from the phone, a POP3 account and a Gmail (that is not associated to the phone to sync).

Both are set to auto check for new mail every 5 mins. Everything worked great for about a day, but then stopped.

Neither email account is auto checking for mail regardless of the frequency I set it to. 5 mins, 10 mins, hourly, etc.

If I go into the inbox however for one of the email accounts it seems to instantly check for new mail and then all the messages show up.

Any thoughts?

Thanks in advance.
Reply With Quote
  #2 (permalink)  
Old 09-03-2010, 06:24 PM
Coucher's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro
Carrier: Sprint
Threadstarter
 
Join Date: Apr 2008
Posts: 68
Reputation: 25
Coucher is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Email not auto checking?

Ok, after doing some Googling and coming across a comment on some random site I did a little test.

I have two email accounts configured, and both were set to check every 5 minutes. It seems that the stock email app has some kind of issue initiating more than one email check at a time, so if you have multiple accounts and have them set to the same check frequency, it breaks. I left one account at 5 minutes, set the other to 10 minutes, and they both were able to receive test messages I sent.

How retarded.

Hopefully there will be a fix for this at some point.
Reply With Quote
  #3 (permalink)  
Old 09-03-2010, 08:05 PM
Coucher's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro
Carrier: Sprint
Threadstarter
 
Join Date: Apr 2008
Posts: 68
Reputation: 25
Coucher is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Email not auto checking?

Spoke too soon. It's still broken. Previous test was a fluke affected by having gotten an SMS around the same time.
Reply With Quote
  #4 (permalink)  
Old 09-05-2010, 02:43 AM
draconas's Avatar
Lurker
Offline
Pocket PC: Touch Pro
Carrier: Sprint
 
Join Date: Jun 2007
Posts: 7
Reputation: 0
draconas is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Email not auto checking?

I have the same exact problem for my Yahoo account (There are threads on other boards going back to late last year). I ended up downloading the K-9 app from the Market and it seems to be working quite well, and a lot more configurable. Still figuring out how to get it to work with my work's Exchange, but that part isn't broken with the native app, only Yahoo. Would like to get both in one app if possible. Who knows, maybe it is all fixed in 2.2 (Froyo).
Reply With Quote
  #5 (permalink)  
Old 09-05-2010, 10:07 AM
JHComputerGuy's Avatar
PPCGeeks Regular
Offline
Pocket PC: Sprint Samsung Epic
Carrier: Sprint
 
Join Date: Dec 2007
Posts: 157
Reputation: 185
JHComputerGuy is keeping up the good workJHComputerGuy is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Email not auto checking?

Quote:
Originally Posted by Coucher View Post
Have a weird problem. Got the Epic on release day, set up my two emails that I want to be able to check from the phone, a POP3 account and a Gmail (that is not associated to the phone to sync).

Both are set to auto check for new mail every 5 mins. Everything worked great for about a day, but then stopped.

Neither email account is auto checking for mail regardless of the frequency I set it to. 5 mins, 10 mins, hourly, etc.

If I go into the inbox however for one of the email accounts it seems to instantly check for new mail and then all the messages show up.

Any thoughts?

Thanks in advance.
What was the outgoing mail server that you used for the pop3 account? I used the smtp.sprintpcs.com that I used on my previous phones but it did not work. Is there a new one for the 4g network?
Reply With Quote
  #6 (permalink)  
Old 09-05-2010, 10:25 AM
Coucher's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro
Carrier: Sprint
Threadstarter
 
Join Date: Apr 2008
Posts: 68
Reputation: 25
Coucher is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Email not auto checking?

Quote:
Originally Posted by draconas View Post
I ended up downloading the K-9 app from the Market
Yeah, I've looked at K9 and MailDroid, but I just don't like either really. Hate having to give up certain features just to gain functionality that should be there stock.

Quote:
Originally Posted by JHComputerGuy View Post
What was the outgoing mail server that you used for the pop3 account? I used the smtp.sprintpcs.com that I used on my previous phones but it did not work. Is there a new one for the 4g network?
That really has no bearing. I used mail.<servername>.com which is the same that I used for the last 4-5 years on Sprint with WinMo and then when running Android on my Touch Pro.
Reply With Quote
  #7 (permalink)  
Old 09-05-2010, 10:38 AM
JHComputerGuy's Avatar
PPCGeeks Regular
Offline
Pocket PC: Sprint Samsung Epic
Carrier: Sprint
 
Join Date: Dec 2007
Posts: 157
Reputation: 185
JHComputerGuy is keeping up the good workJHComputerGuy is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Email not auto checking?

smtp.sprintpcs.com finally worked. Port defaults to 587 on the EPIC when setting up. Just have to change to 25
Reply With Quote
  #8 (permalink)  
Old 09-13-2010, 12:51 AM
JohnnyOnTheSpot's Avatar
Regular 'Geeker
Offline
Pocket PC: Epic
Carrier: Sprint
 
Join Date: Jun 2007
Posts: 342
Reputation: 80
JohnnyOnTheSpot is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Email not auto checking?

I'm bumping this, mine is randomly not auto-checking. It did for a few days then decided to stop.
Reply With Quote
  #9 (permalink)  
Old 09-13-2010, 02:09 PM
gTen's Avatar
"The Fuzzy One"
Offline
Pocket PC: PPC6800 & Touch Pro 2 & Epic 4G
Carrier: Sprint
Location: Internet
 
Join Date: Feb 2008
Posts: 7,855
Reputation: 9080
gTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the communitygTen is a trusted member of the community
Mentioned: 106 Post(s)
Tagged: 1 Thread(s)
Re: Email not auto checking?

Question is does it not check or does it just not notify you correctly....try disabling TouchWiz temporarily and see if it works.

Also, do you have any programs such as Juice Defender installed?
__________________
Earn some spare cash and get cash back at stores like NewEgg and more:

http://quickrewards.net/?r=!F94VXV35D5MV2

(My shameless referral link)
Reply With Quote
  #10 (permalink)  
Old 09-13-2010, 02:14 PM
dumpringz's Avatar
Almost a VIP
Offline
Pocket PC: Samsung Epic
Carrier: Sprint
Location: a real jersey shore resident
 
Join Date: Apr 2009
Posts: 970
Reputation: 335
dumpringz is becoming a PPCGeeks regulardumpringz is becoming a PPCGeeks regulardumpringz is becoming a PPCGeeks regulardumpringz is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Wirelessly posted (Samsung Epic : Mozilla/5.0 (Linux; U; Android 2.1-update1; en-us; SPH-D700 Build/ECLAIR) AppleWebKit/530.17 (KHTML, like Gecko) Version/4.0 Mobile Safari/530.17)

my email set for every hour seems like it only checks once a day if that .. comcast email ... i didnt do manual set up as idk what to enter
__________________
Never Discuss Cheese Around a Mouse !
Reply With Quote
Reply

  PPCGeeks > Android > Android Samsung Devices > Samsung Galaxy Series

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 01:52 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com