PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > Windows Mobile Development > ROM/Kitchen Development

Notices



Closed Thread
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-02-2008, 11:40 AM
mbressman's Avatar
Lurker
Offline
 
Join Date: Oct 2006
Posts: 5
Reputation: 0
mbressman is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via ICQ to mbressman Send a message via AIM to mbressman Send a message via MSN to mbressman Send a message via Yahoo to mbressman
Sync'ing Sent Items via IMAP4 causes disappearance of sent item

Hi,

I have a Treo 800w Windows Mobile 6.1 device that I am currently synchronizing via Exchange ActiveSync with an Exchange Server 2007 email account. I just recently needed to be able to also get email from an Exchange Server 2003 SP2 email account, so I set it up to access that account via IMAP4. It is set to pull email from the server every 30 minutes, and right now it set to download the most recent 7 days worth of email (although I'll probably change this to 30 days). I also need to be able to see my sent items, so I configured the account to also download my sent items (via "Menu" -> "Tools" -> "Manage Folders"). However, I'm having a real issue (which others have also experienced, see: http://forums.microsoft.com/WindowsM...5528&SiteID=65) in that whenever I now send an email from this account, it shows up briefly in the Sent Items folder on my device, and then disappears. Further, when checking the actual Exchange mailbox (via OWA), it doesn't show up there either. It seems to disappear permanently. If I disable synchronization of the Sent Items folder and then send another email from this account, it obviously doesn't show up on my device, but now does show up in the Sent Items folder of the mailbox. This is a real issue, and I'm hoping someone can offer some advice.

P.S. I do have the "Keep copies of sent items in Sent folder" option checked in the "Message" tab when you go to "Menu" -> "Tools" -> "Options"

Any help or information is greatly appreciated! I'm wondering if this is a bug that we need to bring to the attention of Microsoft (and how does one go about doing that if it turns out to actually be a bug?).

- Marc
  #2 (permalink)  
Old 11-02-2008, 12:33 PM
pdaneophyte's Avatar
Lurker
Offline
 
Join Date: Apr 2008
Posts: 7
Reputation: 0
pdaneophyte is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Sync'ing Sent Items via IMAP4 causes disappearance of sent item

On your IMAP folder structure, what folder is the sent item saved? In my IMAP account sent mail (from regular webmail, Outlook / Thunderbird) is saved in "Sent" folder, while sent mail from PDA is saved in "Sent Items" folder.
  #3 (permalink)  
Old 11-02-2008, 01:42 PM
mbressman's Avatar
Lurker
Offline
Threadstarter
 
Join Date: Oct 2006
Posts: 5
Reputation: 0
mbressman is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via ICQ to mbressman Send a message via AIM to mbressman Send a message via MSN to mbressman Send a message via Yahoo to mbressman
Re: Sync'ing Sent Items via IMAP4 causes disappearance of sent item

Quote:
Originally Posted by pdaneophyte View Post
On your IMAP folder structure, what folder is the sent item saved? In my IMAP account sent mail (from regular webmail, Outlook / Thunderbird) is saved in "Sent" folder, while sent mail from PDA is saved in "Sent Items" folder.
I'm not entirely sure, although I'm assuming there the same regardless of whether I'm using my Treo 800w or connecting directly via webmail since its an Exchange server providing the IMAP4 and Exchange mailboxes have structured folders - however if there is a particular way I should be checking, then let me know. I can tell you that when I attempt to manage folders from my Treo 800w, it only shows me one sent items folder and it appears to be the same in terms of structure as it would be were I connecting directly to the Exchange mailbox via OWA or Outlook. Does that help at all?
  #4 (permalink)  
Old 11-03-2008, 12:45 AM
pdaneophyte's Avatar
Lurker
Offline
 
Join Date: Apr 2008
Posts: 7
Reputation: 0
pdaneophyte is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Sync'ing Sent Items via IMAP4 causes disappearance of sent item

Let me elaborate.
I am not using an exchange server so I don't know the folder structure of exchange. I use a regular IMAP server. The server rule for saving sent emails is putting a copy to the folder "Sent". When I use my old Treo 650, all emails that I sent from that device shows in that "Sent" folder. But then again I used ChatterEmail on that device, best email client ever on a PDA/Smartphone of any OS.

When I switch to my current device, a Treo 750v with WM6, after configuring my account on the 750 I notice that there is a new folder on my server, a "Sent Items". When I look into that folder, it just shows all my email sent from the 750, nothing else. I do use the option of sync Sent Items on the Pocket Outlook.

Now regarding your problem, can you specifies on your server which folder to save the Emails sent from your computer / laptop / webmail? What I mean is just use a separate folder for saving emails sent from your Treo 800w from the emails that you sent from anywhere else. Since Pocket Outlook defaults to save sent emails into a "Sent Items" folder and no way to save it to another folder, then you might want to specify another folder to save your emails on the server. True it is kludgy, but we are using "Windows" & "Outlook" which by definition is kludgy.

I don't recall if Flexmail handles this more gracefully than Pocket Outlook. You might want to look on that alternative.
Closed Thread

  PPCGeeks > Windows Mobile > Windows Mobile Development > ROM/Kitchen Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 01:47 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com