PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM Other Manufacturers > Palm Treo Pro

Notices



Closed Thread
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-06-2009, 10:01 AM
jtnet's Avatar
N00b
Offline
Pocket PC: treo pro
Carrier: sprint
 
Join Date: Apr 2007
Posts: 42
Reputation: 0
jtnet is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
about 6 audible "pings" after EVDO connected?...

If i dont use the phone for a while and the data connection goes out, or i connect to a website or email and phone redials #777, the phone makes a "ping" sound every 30 seconds for like 5 minutes.. anyone else notice this?
  #2 (permalink)  
Old 04-06-2009, 11:19 AM
crashjack's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Hero
Carrier: Sprint
Location: Texas
 
Join Date: Nov 2007
Posts: 89
Reputation: 165
crashjack is keeping up the good workcrashjack is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: about 6 audible "pings" after EVDO connected?...

mine has never done that, though i cant honestly recall my phone's data connection being dormant long enough for that to happen. you might try checking ur sounds setting to see if there is an alert u can turn off. another work-around would be to install a program that keeps the data connection active. i have had weatherpanel installed on my Treo Pro since day 1 and it keeps my data active since it auto updates every 30 mins.
__________________
To err is human, To arr is pirate
  #3 (permalink)  
Old 04-06-2009, 11:35 AM
CyberMonkey's Avatar
Robin Hood of CyberSpace
Offline
Pocket PC: Lumia 635
Carrier: T-Mobile
 
Join Date: Mar 2008
Posts: 1,182
Reputation: 820
CyberMonkey knows their stuffCyberMonkey knows their stuffCyberMonkey knows their stuffCyberMonkey knows their stuffCyberMonkey knows their stuffCyberMonkey knows their stuffCyberMonkey knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to CyberMonkey Send a message via Yahoo to CyberMonkey
Re: about 6 audible "pings" after EVDO connected?...

Quote:
Originally Posted by jtnet View Post
If i dont use the phone for a while and the data connection goes out, or i connect to a website or email and phone redials #777, the phone makes a "ping" sound every 30 seconds for like 5 minutes.. anyone else notice this?
I've only had my Treo Pro since Saturday, but I never noticed this on mine.
  #4 (permalink)  
Old 04-08-2009, 01:23 AM
aschlottman's Avatar
Lurker
Offline
Pocket PC: Treo Pro 850
Carrier: Sprint
 
Join Date: Feb 2008
Posts: 20
Reputation: 0
aschlottman is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: about 6 audible "pings" after EVDO connected?...

Any programs like Phone Alarm etc. Installed that might bve set to notify on data connection?
  #5 (permalink)  
Old 04-14-2009, 03:10 PM
wildrage's Avatar
N00b
Offline
Pocket PC: null
Carrier: null
Location: null
 
Join Date: Jul 2008
Posts: 47
Reputation: 40
wildrage is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via ICQ to wildrage Send a message via AIM to wildrage
Re: about 6 audible "pings" after EVDO connected?...

I get the same thing. Check your firmware version. I have 1.03 and I think it may be specific to that.
Closed Thread

  PPCGeeks > Windows Mobile > WM Other Manufacturers > Palm Treo Pro

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 11:50 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com