PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-23-2007, 03:28 PM
syrguy1969's Avatar
VIP Member
Offline
Pocket PC: Samsung Note 4
Carrier: Verizon
Location: Syracuse, NY
 
Join Date: Feb 2007
Posts: 3,519
Reputation: 4699
syrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributions
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I always try this forum first....

My new wx does something (yes....more) strange....when I turn my phone radio on or off, my phone freezes and I have to do a soft reset. Short of a hard reset, I can't figure it out. I don't have any vibration alerts that used to occure on my w whenever I switched my mute on either.

Any ideas on the phone radio thing?
Reply With Quote
  #2 (permalink)  
Old 04-23-2007, 10:37 PM
Pibe38's Avatar
The Enforcer
Offline
Pocket PC: Samsung Epic 4G, ViewSonic gTablet, BB Bold 9650
Carrier: Sprint
Location: O-Town
 
Join Date: Sep 2006
Posts: 4,311
Reputation: 2571
Pibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
This has happened to me, but ocasionally. Is it happening ALL the time? Even after a soft reset? I think you may need to get a new device since all the weird things are happening to you :P

As I said, it has happened... usually after the phone has been running (no soft resets) for a long time... but I can say this does not happen all the time.
__________________
Samsung Epic 4G - LegendaryROM / Samurai kernel
ViewSonic gTablet - Flashback Honeycomb Alpha 10.1

---
Don't forget to Search first!
Reply With Quote
  #3 (permalink)  
Old 04-24-2007, 01:50 AM
P930's Avatar
Lurker
Offline
 
Join Date: Feb 2007
Posts: 11
Reputation: 0
P930 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: I always try this forum first....

Quote:
Originally Posted by syrguy1969
My new wx does something (yes....more) strange....when I turn my phone radio on or off, my phone freezes and I have to do a soft reset. Short of a hard reset, I can't figure it out. I don't have any vibration alerts that used to occure on my w whenever I switched my mute on either.

Any ideas on the phone radio thing?
When the phone seems to be frozen (about a minute, two, or more) as the phone radio is turn on/off, you may want to remove all the third party apps from the SD and reinstall them to the device instead.

As for the vibration alert goes, check the settings of the corresponding events under Sounds & Notifications.

Cheers,
Tony
SF, CA
Reply With Quote
  #4 (permalink)  
Old 04-24-2007, 10:38 AM
syrguy1969's Avatar
VIP Member
Offline
Pocket PC: Samsung Note 4
Carrier: Verizon
Threadstarter
Location: Syracuse, NY
 
Join Date: Feb 2007
Posts: 3,519
Reputation: 4699
syrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributions
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I did a complete hard reset, and installed everything one by one, testing along the way!!! I was up untill 3AM (had to be up at 4:30) but I think I got it!!! I really don't know what was going on, but I did move a couple apps I had on SD (when I had the w) maybe that did the trick....time will tell!!!!

Thanks guys!!
Reply With Quote
  #5 (permalink)  
Old 04-24-2007, 02:05 PM
Pibe38's Avatar
The Enforcer
Offline
Pocket PC: Samsung Epic 4G, ViewSonic gTablet, BB Bold 9650
Carrier: Sprint
Location: O-Town
 
Join Date: Sep 2006
Posts: 4,311
Reputation: 2571
Pibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Glad to hear that, sometimes conflicts happen, good thing is fixed!
Reply With Quote
  #6 (permalink)  
Old 04-24-2007, 02:10 PM
syrguy1969's Avatar
VIP Member
Offline
Pocket PC: Samsung Note 4
Carrier: Verizon
Threadstarter
Location: Syracuse, NY
 
Join Date: Feb 2007
Posts: 3,519
Reputation: 4699
syrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributions
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I think the final straw was the way I had Phone Suite and pocketPlus configured...on the w I had them on the CD card, but when I put them on the phone with the wx, it works smoother now.
Reply With Quote
  #7 (permalink)  
Old 04-24-2007, 05:00 PM
Pibe38's Avatar
The Enforcer
Offline
Pocket PC: Samsung Epic 4G, ViewSonic gTablet, BB Bold 9650
Carrier: Sprint
Location: O-Town
 
Join Date: Sep 2006
Posts: 4,311
Reputation: 2571
Pibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I always recommend installing anything that goes on the Today screen on the device.
Reply With Quote
  #8 (permalink)  
Old 04-24-2007, 08:09 PM
kaiguy's Avatar
PPCGeeks Regular
Offline
Pocket PC: Diamond
Carrier: Sprint
Location: SD, CA
 
Join Date: Sep 2006
Posts: 176
Reputation: 50
kaiguy is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Pibe38
I always recommend installing anything that goes on the Today screen on the device.
Word. You're asking for trouble if you put a today plugin on the SD card...
Reply With Quote
  #9 (permalink)  
Old 04-25-2007, 10:48 AM
syrguy1969's Avatar
VIP Member
Offline
Pocket PC: Samsung Note 4
Carrier: Verizon
Threadstarter
Location: Syracuse, NY
 
Join Date: Feb 2007
Posts: 3,519
Reputation: 4699
syrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributionssyrguy1969 should be added to the payroll for their contributions
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I figured out one of the problems I had going on!! I installed one last app/hack last night, and I no longer have the beep when I plug into a charger again, the vibration alerts seem to be gone as well. The app/hack I installed was an icon replacement....I replaced the battery icon with the sound icon, after making the volo control manual. I guess that must affect the alerts. All I know is that I can turn the phone radio on and off without a reset, so I will live without the occasional alerts.

I just thought you would like to know what the issue turned out to be.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 01:56 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com