PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-30-2007, 01:54 PM
TheRocoLoco's Avatar
PPCGeeks Regular
Offline
Location: Fresno, CA Phone: XV6700
 
Join Date: Jan 2007
Posts: 77
Reputation: 0
TheRocoLoco is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Uconnect (bluetooth) on 2006 Chrysler 300C

I am having trouble getting a 700w to connect to the the Uconnect bluetooth system of a 2006 Chrysler 300C. The 700w finds the Uconnect but as soon as I type in the 4 digit password and hit next, the car says "pairing failed" (or something close to that)

Any help you insight you could give me would be greatly appricated. Or if anyone has this same or similar setup and it works fine for them I'd love to hear that also as maybe it is a problem with just the car or the phone? *shrug*
Reply With Quote
  #2 (permalink)  
Old 03-30-2007, 04:51 PM
Xxsrt4xX's Avatar
Regular 'Geeker
Offline
Pocket PC: Treo 700Wx
Carrier: Sprint
Location: Hamburg, New Jersey
 
Join Date: Feb 2007
Posts: 297
Reputation: 5
Xxsrt4xX is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Maybe allow the phone to be detected by other devices?
__________________
Dave
~~Coz Boogie Militia~~
Reply With Quote
  #3 (permalink)  
Old 04-05-2007, 04:56 PM
Firehawk's Avatar
Lurker
Offline
 
Join Date: Mar 2007
Posts: 3
Reputation: 0
Firehawk is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I have the uconnect system in my durango. It took me quite a while to get it to pair correctly. I had installed the new bluetooth stack and it had me all hosed up. I did a hard reset and that fixed it and it paired fine. The only thing that stinks is that I have to put everything back on my phone. I will run a backup of it before I do that again.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 01:47 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com