PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-18-2008, 12:07 PM
menso's Avatar
Lurker
Offline
Pocket PC: 700wx
Carrier: cricket
 
Join Date: May 2008
Posts: 7
Reputation: 0
menso is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Exclamation EV switching to 1x problem

wassup guys. i'm a 17 year old noob so plz help me out. i got my verizon 700wx flashed over to cricket with the wap and mms working. before i got the mms working my web was perfectly running on EV. once i got some guy install the mms the EV would switch to 1x. i got the 1050 prl and when i go into the debug screen, it would say that the ev do isnt authenticated. if any 1 can point me in the right direction that be awsome. again im a noob so i really need some help with this...
Reply With Quote
  #2 (permalink)  
Old 08-19-2008, 12:53 PM
CozBoogie's Avatar
Coz-erator
Offline
Pocket PC: Sprint Galaxy Note 2 & other misc digital devices
Carrier: Sprint
Location: Pacific Northwest
 
Join Date: Oct 2006
Posts: 13,694
Reputation: 15639
CozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation level
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to CozBoogie Send a message via Yahoo to CozBoogie
Re: EV switching to 1x problem

Well if you think the problem is with mms then uninstall it, soft reset, and determine if your web is running on EV.
You might also check your connection settings. Go to Settings/Connections/Connections/Manage existing connections. Make sure everything is correct there.

late,
Coz
__________________
"I don't want to spend my life explaining myself. Either you get it or you don't." Frank Zappa
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 03:20 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com