PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-01-2008, 03:55 PM
mokash34's Avatar
PPCGeeks Regular
Offline
Pocket PC: Mogul / 700wx
Carrier: Sprint Sero 500
Location: Ohio
 
Join Date: Feb 2008
Posts: 104
Reputation: 40
mokash34 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Question ringtones and alarms missing?!

I recently switched to my 700wx since my Mogul was in need of repair and I sent it in. When I activated my Mogul (in February) I did a hard reset on my Treo since it was acting funny. The alarm, regardless of the settings (on/off, time, days, etc...) would go off every day at 10am. I figured when I got the Mogul, the Treo would be out of commission for a while so I might as well Hard Reset to take care of the problem since none of the simpler steps worked.

Anyway... since I reactivated my Treo, I noticed most of my stock ringers and alarm tones or whatever they are called don't work. Just a few of them do. The phone would vibrate... but wouldn't ring. My phone will ring when i receive a call. I have 2 songs that I turned into ringtones and those work flawlessly. But almost all of the predefined alarm ringers and reminders don't make a noise when picked. They are all in the dropdown menu but when i go to preview them.... NOTHING.

finally, sorry for the novel i've typed up... but is there any file I can put on this baby to get her ringtones back?

thanks in advance... if i cannot find a solution I'll just do the WM6 upgrade and hope for the best.

Thanks in advance!

mo
Reply With Quote
  #2 (permalink)  
Old 07-01-2008, 06:53 PM
CozBoogie's Avatar
Coz-erator
Offline
Pocket PC: Sprint Galaxy Note 2 & other misc digital devices
Carrier: Sprint
Location: Pacific Northwest
 
Join Date: Oct 2006
Posts: 13,694
Reputation: 15639
CozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation level
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to CozBoogie Send a message via Yahoo to CozBoogie
Re: ringtones and alarms missing?!

So all of this started happening after a hard reset and with the addition of no other software/applications? Correct?

late,
Coz
__________________
"I don't want to spend my life explaining myself. Either you get it or you don't." Frank Zappa
Reply With Quote
  #3 (permalink)  
Old 07-01-2008, 07:27 PM
mokash34's Avatar
PPCGeeks Regular
Offline
Pocket PC: Mogul / 700wx
Carrier: Sprint Sero 500
Threadstarter
Location: Ohio
 
Join Date: Feb 2008
Posts: 104
Reputation: 40
mokash34 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: ringtones and alarms missing?!

Quote:
Originally Posted by cozboogie View Post
So all of this started happening after a hard reset and with the addition of no other software/applications? Correct?

late,
Coz

yup... that's correct. Hard reset and let the phone just sit in a box for about 5 months or so.... only app i added was mobile shell but that was after the issue.

mo
Reply With Quote
  #4 (permalink)  
Old 07-01-2008, 07:36 PM
mokash34's Avatar
PPCGeeks Regular
Offline
Pocket PC: Mogul / 700wx
Carrier: Sprint Sero 500
Threadstarter
Location: Ohio
 
Join Date: Feb 2008
Posts: 104
Reputation: 40
mokash34 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: ringtones and alarms missing?!

actually Coz... don't worry I'm gonna do the WM6 upgrade...
if anyone else has this problem they should probably speak up or else this whole thread should be tossed.
Reply With Quote
  #5 (permalink)  
Old 07-01-2008, 08:17 PM
santos's Avatar
PPCGeeks Regular
Offline
 
Join Date: Sep 2006
Posts: 230
Reputation: 25
santos is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: ringtones and alarms missing?!

Silly question, but did you make sure your volume is turned up?
__________________
Learn something new today.... Visit www.deviantdictionary.com !
Reply With Quote
  #6 (permalink)  
Old 07-02-2008, 12:17 AM
ks025995's Avatar
Lurker
Offline
 
Join Date: Dec 2007
Posts: 1
Reputation: 0
ks025995 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: ringtones and alarms missing?!

I received a brand new 700wx as a warranty return, and it did the same thing right out of the box. The files are all there, but only a few of them would "play". Weird. Hard resets didn't help. That problem along with some other ones (phone not ringing but incoming calls going right to voicemail) caused me to just install Ebag's custom WM5 rom :

http://discussion.treocentral.com/sh...d.php?t=164457

I wasn't convinced the WM6 rom was worth the uncertainty.
Reply With Quote
  #7 (permalink)  
Old 07-02-2008, 01:48 AM
mokash34's Avatar
PPCGeeks Regular
Offline
Pocket PC: Mogul / 700wx
Carrier: Sprint Sero 500
Threadstarter
Location: Ohio
 
Join Date: Feb 2008
Posts: 104
Reputation: 40
mokash34 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Smile Re: ringtones and alarms missing?!

Quote:
Originally Posted by santos View Post
Silly question, but did you make sure your volume is turned up?
yeah... it was none of the obvious stuff. it was almost like somehow the files were corrupt or whatever. no biggy it's all over now. upgraded to wm6

Quote:
Originally Posted by ks025995 View Post
I received a brand new 700wx as a warranty return, and it did the same thing right out of the box. The files are all there, but only a few of them would "play". Weird. Hard resets didn't help. That problem along with some other ones (phone not ringing but incoming calls going right to voicemail) caused me to just install Ebag's custom WM5 rom :

http://discussion.treocentral.com/sh...d.php?t=164457

I wasn't convinced the WM6 rom was worth the uncertainty.
well... i updgraded to wm6 and it's pretty stable. after i installed it i just did like 2 or 3 soft resets within 15 minutes but after that... smooth and quick. still messing with it but i like it alot... and it fixed the ringer problem!

thanks for all of the responses
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 09:18 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com