PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-20-2007, 11:05 PM
Soysauce23's Avatar
Lurker
Offline
 
Join Date: Jan 2007
Posts: 19
Reputation: 10
Soysauce23 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to Soysauce23
Volume side keys not working

I wanted to turn up my ringer volume when i found out that my two side keys weren't working. The 3rd button in which i programmed to operate my key light works fine.

when I have my AIM 2.0 running it has an icon that i can click on to adjust the ringer volume and speaker volume and that seems to be working as well.

i have tried to search for the settings location that controls those keys, maybe i accidentally changed it, but i cant seem to find it.


any help would be appreciated. Thanks!
Reply With Quote
  #2 (permalink)  
Old 02-20-2007, 11:35 PM
Pibe38's Avatar
The Enforcer
Offline
Pocket PC: Samsung Epic 4G, ViewSonic gTablet, BB Bold 9650
Carrier: Sprint
Location: O-Town
 
Join Date: Sep 2006
Posts: 4,311
Reputation: 2571
Pibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Do you have any apps that may have inrfered with these keys? I don't think you can change these keys' assignments through standard WM.
__________________
Samsung Epic 4G - LegendaryROM / Samurai kernel
ViewSonic gTablet - Flashback Honeycomb Alpha 10.1

---
Don't forget to Search first!
Reply With Quote
  #3 (permalink)  
Old 02-20-2007, 11:53 PM
Soysauce23's Avatar
Lurker
Offline
Threadstarter
 
Join Date: Jan 2007
Posts: 19
Reputation: 10
Soysauce23 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to Soysauce23
the only thing i have is SKtools. Ive been looking through the registry explorer a bit...

.. i also have the Resco File Explorer...

could there be something I accidentally deleted?
Reply With Quote
  #4 (permalink)  
Old 02-21-2007, 01:14 AM
Soysauce23's Avatar
Lurker
Offline
Threadstarter
 
Join Date: Jan 2007
Posts: 19
Reputation: 10
Soysauce23 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to Soysauce23
just dropped the treo and the battery popped out. Put it back in and it now works... so i guess a soft reset did the trick.

I guess we can drop this topic until it happens again.
Reply With Quote
  #5 (permalink)  
Old 02-21-2007, 04:09 AM
Pibe38's Avatar
The Enforcer
Offline
Pocket PC: Samsung Epic 4G, ViewSonic gTablet, BB Bold 9650
Carrier: Sprint
Location: O-Town
 
Join Date: Sep 2006
Posts: 4,311
Reputation: 2571
Pibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Ohhh I thought you had already try to soft reset. Most issues can be resolved through soft resets.

Glad it's solved!
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 03:21 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com