PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-19-2007, 09:37 AM
amber815's Avatar
N00b
Offline
Pocket PC: touch pro
Carrier: sprint
 
Join Date: Jan 2007
Posts: 27
Reputation: 0
amber815 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Plantronics 665

Hello all. I just bought a treo 700wx and I got the Plantronics 665 Bluetooth headset and I am having some problems with it. It pairs up fine and with the first couple of calls it works fine, but later on in the day when someone calls or I call them I can't talk through the headset even when I go to connect Bluetooth during the call. The icon is white and everything. Any input?
Reply With Quote
  #2 (permalink)  
Old 02-24-2007, 12:09 PM
billyman's Avatar
PPCGeeks Regular
Offline
Pocket PC: EVO 4G
Carrier: Sprint
Location: Nashville, TN
 
Join Date: Dec 2006
Posts: 219
Reputation: 50
billyman is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I had the same issue. When I set my phones bluetooth to "Discoverable", the problem ceased.
Reply With Quote
  #3 (permalink)  
Old 02-24-2007, 11:11 PM
amber815's Avatar
N00b
Offline
Pocket PC: touch pro
Carrier: sprint
Threadstarter
 
Join Date: Jan 2007
Posts: 27
Reputation: 0
amber815 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I ended up exchanging it for the Samsung 200 I believe and I am a happy camper now.
Reply With Quote
  #4 (permalink)  
Old 02-24-2007, 11:44 PM
DonC's Avatar
N00b
Offline
Pocket PC: Evo 3d
Carrier: Sprint
Location: Texas
 
Join Date: Sep 2006
Posts: 47
Reputation: 55
DonC is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
First of all I am new to the 700wx. Sprint just swapped me out to the 700 from the 6700 which I had for about a year and a half (and was running AKU 3.5). After getting the 700 last week I ordered the 665 to replace my Jabra BT800 which I have had right around 2 years now. I had the same issues that you were describing so I went ahead and did 2 things..
1. Applied the A2DP hack which another thread here shows how to do. (BTW works great with my Jabra 620s)
2. Regedited the channel which the BT is using for that device (the 665)
HKLM\Software\Microsoft\Bluetooth\Device\

Look for the device listing for the 6XXPlantronics and then go to services. I had a sublisting that showed which channel it was using. I bumped it from 1 to 5 and that seemed to clear up some of my issues.

IF you are comfortable with the registry then you might want to try different channels to see it will help. I went to 7 and it would pair but no audio would come though.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 01:49 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com