PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-13-2007, 05:53 PM
warrior15r's Avatar
Lurker
Offline
 
Join Date: Feb 2007
Posts: 15
Reputation: 0
warrior15r is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
annoying dialing/hanging up sound on 700wx

Has anyone heard of this? How do I turn off this weird sound it makes everytime I dial out or hang up?
Reply With Quote
  #2 (permalink)  
Old 02-13-2007, 06:02 PM
Pibe38's Avatar
The Enforcer
Offline
Pocket PC: Samsung Epic 4G, ViewSonic gTablet, BB Bold 9650
Carrier: Sprint
Location: O-Town
 
Join Date: Sep 2006
Posts: 4,311
Reputation: 2571
Pibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Uhmm I don't know what sound your speaking of... could you be more specific?

Is it when you dial while in a call? Or when you just dial?

Check Settings - Personal - Sounds & Notifications and see if anything there can fix it.
__________________
Samsung Epic 4G - LegendaryROM / Samurai kernel
ViewSonic gTablet - Flashback Honeycomb Alpha 10.1

---
Don't forget to Search first!
Reply With Quote
  #3 (permalink)  
Old 02-13-2007, 09:05 PM
warrior15r's Avatar
Lurker
Offline
Threadstarter
 
Join Date: Feb 2007
Posts: 15
Reputation: 0
warrior15r is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Pibe38
Uhmm I don't know what sound your speaking of... could you be more specific?

Is it when you dial while in a call? Or when you just dial?

Check Settings - Personal - Sounds & Notifications and see if anything there can fix it.
Its right when I hit dial after I enter the phone number and then its when I press hang up, the same sound appears again. Its a little ding (but it sounds like its broken or something)
Reply With Quote
  #4 (permalink)  
Old 02-15-2007, 09:56 PM
elephant007's Avatar
domo arigato mr roboto
Offline
Pocket PC: Samsung Moment
Carrier: Sprint since Feb 11, 2002
 
Join Date: Jan 2007
Posts: 1,248
Reputation: 3584
elephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
by chance I found the answer in which you seek
using a regedit tool on your Treo browse to the following

HKEY_CURRENT_USER\ControlPanel\SoundCategories\InC all
change the InitVol from 2 to 0

HKEY_CURRENT_USER\ControlPanel\SoundCategories\InC allFeedback
change the InitVol from 2 to 0


save changes then try it out!
Reply With Quote
  #5 (permalink)  
Old 02-15-2007, 10:14 PM
Pibe38's Avatar
The Enforcer
Offline
Pocket PC: Samsung Epic 4G, ViewSonic gTablet, BB Bold 9650
Carrier: Sprint
Location: O-Town
 
Join Date: Sep 2006
Posts: 4,311
Reputation: 2571
Pibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Remember to soft reset after saving the changes to the registry.

Also, are those keys supposed to be different? Or did you just posted the same key twice?
Reply With Quote
  #6 (permalink)  
Old 02-15-2007, 10:36 PM
elephant007's Avatar
domo arigato mr roboto
Offline
Pocket PC: Samsung Moment
Carrier: Sprint since Feb 11, 2002
 
Join Date: Jan 2007
Posts: 1,248
Reputation: 3584
elephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
soft rest not required as I did not do a soft rest when testing this change, wouldn't hurt though either... YES they are supposed to be different, thanks for the catch...

HKEY_CURRENT_USER\ControlPanel\SoundCategories\InC all
change the InitVol from 2 to 0

HKEY_CURRENT_USER\ControlPanel\SoundCategories\InC allFeedback
change the InitVol from 2 to 0

The reason I found this is because I'm looking for a way to have the speaker phone ON as the default instead of having to switch from headset to speaker... just cause...
Reply With Quote
  #7 (permalink)  
Old 02-15-2007, 10:45 PM
warrior15r's Avatar
Lurker
Offline
Threadstarter
 
Join Date: Feb 2007
Posts: 15
Reputation: 0
warrior15r is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by elephant007
by chance I found the answer in which you seek
using a regedit tool on your Treo browse to the following

HKEY_CURRENT_USER\ControlPanel\SoundCategories\InC all
change the InitVol from 2 to 0

HKEY_CURRENT_USER\ControlPanel\SoundCategories\InC allFeedback
change the InitVol from 2 to 0


save changes then try it out!
Thank you but that didn't seem to do anything. I still get the same sounds. =(
Reply With Quote
  #8 (permalink)  
Old 02-15-2007, 10:49 PM
Pibe38's Avatar
The Enforcer
Offline
Pocket PC: Samsung Epic 4G, ViewSonic gTablet, BB Bold 9650
Carrier: Sprint
Location: O-Town
 
Join Date: Sep 2006
Posts: 4,311
Reputation: 2571
Pibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Did you edit the correct ones? The first one was posted twice, he just corrected it and I just edited the original post.
Reply With Quote
  #9 (permalink)  
Old 02-15-2007, 10:52 PM
warrior15r's Avatar
Lurker
Offline
Threadstarter
 
Join Date: Feb 2007
Posts: 15
Reputation: 0
warrior15r is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by elephant007
soft rest not required as I did not do a soft rest when testing this change, wouldn't hurt though either... YES they are supposed to be different, thanks for the catch...

HKEY_CURRENT_USER\ControlPanel\SoundCategories\InC all
change the InitVol from 2 to 0

HKEY_CURRENT_USER\ControlPanel\SoundCategories\InC allFeedback
change the InitVol from 2 to 0

The reason I found this is because I'm looking for a way to have the speaker phone ON as the default instead of having to switch from headset to speaker... just cause...

Nevermind. it did work! Awsome! Thank you so much!
Reply With Quote
  #10 (permalink)  
Old 02-15-2007, 10:53 PM
Pibe38's Avatar
The Enforcer
Offline
Pocket PC: Samsung Epic 4G, ViewSonic gTablet, BB Bold 9650
Carrier: Sprint
Location: O-Town
 
Join Date: Sep 2006
Posts: 4,311
Reputation: 2571
Pibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIPPibe38 is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Great catch elephant007!!!
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 06:50 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com