PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-05-2007, 03:34 PM
nitty917's Avatar
PPCGeeks Regular
Offline
Pocket PC: Palm Pre
Carrier: Sprint
 
Join Date: Oct 2006
Posts: 189
Reputation: 10
nitty917 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Anyone have video recording lag?

When I record and playback, there is major lag with the video...anyone else experience this?
Reply With Quote
  #2 (permalink)  
Old 02-06-2007, 01:05 AM
Bill.Lumbergh's Avatar
Lurker
Offline
 
Join Date: Nov 2006
Posts: 22
Reputation: 0
Bill.Lumbergh is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I've experience the same thing!! I've came to the conclusion it is due to the multitasking of wm5 (just my guess). I've been able to sort of fix it by using a program called XCPUScalar & overclocking my treo to about 520mhz. I'm actually still not 100% sure it is not a bug w/ my phone. Have you taken your phone in to get checked?
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 01:48 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com