PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/)
-   Palm Treo 700W/WX (http://forum.ppcgeeks.com/palm-treo-700w-wx/)
-   -   Treo 700 wx Won't ActiveSync Any More (http://forum.ppcgeeks.com/palm-treo-700w-wx/2302-treo-700-wx-wont-activesync-any-more.html)

thebutlerdidit 02-04-2007 11:19 PM

Treo 700 wx Won't ActiveSync Any More
 
ActiveSync worked fine first couple of times. Now when I plug in it will connect as a "Guest" and I can transfer files but I get a "Synchronization cannot be completed successfully" error message that tells me to reconnect the device and try again.

Done that. Tried rebooting both the Treo and the PC with same results.

Any suggestions?

thebutlerdidit 02-04-2007 11:53 PM

I went ahead and deleted and re-initialized the sync relationship.

Still haven't figured out how it got out of sync in first place.

JackSchitt28 02-04-2007 11:56 PM

with windows mobile devices I find that when using active sync, standard partnership works a lot better. what version active sync are you using?

thebutlerdidit 02-05-2007 11:06 PM

Version 4.2

JackSchitt28 02-06-2007 01:53 AM

try reinstalling active sync and see what happens. I had this issue and that cleared it up.


All times are GMT -4. The time now is 10:33 AM.

Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0