PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-21-2007, 07:57 PM
alarsuel's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro 2
Carrier: Sprint
Location: West Coast
 
Join Date: Jan 2007
Posts: 57
Reputation: 5
alarsuel is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Can't connect to answer phone.

Occasionally when my phone receives a call, just after the ring starts, my phone will drop the call and give me this message:

Cannot Connect
dialed #777

The answering modem has disconnected. To check your connection settings and change them if needed hit settings.


My settings seem normal. I am not in any program or on the internet when this occurs. It happens infrequently, but is very bothersome.

Any ideas?
Reply With Quote
  #2 (permalink)  
Old 01-25-2007, 07:02 PM
alarsuel's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro 2
Carrier: Sprint
Threadstarter
Location: West Coast
 
Join Date: Jan 2007
Posts: 57
Reputation: 5
alarsuel is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
No one hs any ideas about this? Here is a screenshot if it will help. It happens in the middle of the first ring and disconnects the caller.



Reply With Quote
  #3 (permalink)  
Old 01-25-2007, 07:22 PM
Certs's Avatar
Retired Staff
Offline
Pocket PC: iPhone4
Carrier: AT&T
Location: Maspeth. NY
 
Join Date: Oct 2006
Posts: 1,694
Reputation: 1866
Certs is halfway to VIP status based on repCerts is halfway to VIP status based on repCerts is halfway to VIP status based on repCerts is halfway to VIP status based on repCerts is halfway to VIP status based on repCerts is halfway to VIP status based on repCerts is halfway to VIP status based on repCerts is halfway to VIP status based on repCerts is halfway to VIP status based on repCerts is halfway to VIP status based on repCerts is halfway to VIP status based on rep
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Probably because something on your phone tried connecting to the Internet at the exact time you received the call. It happens to everyone at least a few times here and there.

Phone calls pause Internet connections, yes, but if you get a call while your phone is in the PROCESS OF CONNECTING, conflicts arise. Nothing you can do about that.

That's why mine did it, at least. I may be wrong for your specific problem, but I think that's your issue.
Reply With Quote
  #4 (permalink)  
Old 01-25-2007, 08:01 PM
alarsuel's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro 2
Carrier: Sprint
Threadstarter
Location: West Coast
 
Join Date: Jan 2007
Posts: 57
Reputation: 5
alarsuel is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I hope that is the issue, although it has happened a dozen times today. It seems odd that I would coincidentally get a call that many times while trying to access the net. Hope you are right, though.
Reply With Quote
  #5 (permalink)  
Old 01-25-2007, 09:11 PM
budney's Avatar
Retired Staff
Offline
Pocket PC: Motorola Photon & Bravo
Carrier: Sprint & AT&T PAYG
Location: Eugene, OR
 
Join Date: Jul 2006
Posts: 2,729
Reputation: 1287
budney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on repbudney is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to budney
patmannycis right no this. It has happened to me a few times as I had WeatherPanel auto update once an hour. I haven't had any issues this week since I changed it not auto update.
__________________
'If it ain't broke, don't fix it,' unless you're a tweaker, and in that case you already fixed it ten times and it's still broken. - Dave Mustaine

http://i108.photobucket.com/albums/n...1249020923.gif http://i108.photobucket.com/albums/n...1249020658.gif
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions > Legacy WM Devices > Palm Treo 700W/WX

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 03:16 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com