PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Other Devices > WebOS > WebOS Devices > Palm Pre

Notices



Closed Thread
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-09-2009, 06:54 PM
dougjojon's Avatar
Lurker
Offline
Pocket PC: touch Pro
Carrier: Sprint
 
Join Date: Jan 2007
Posts: 7
Reputation: 0
dougjojon is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Gmail issue with the Pre

I have read through the topics and have not seen the issue I have. I can't seem to get my Gmail to setup on my Pre (contacts and Calendar work perfect). When i go through the add account and type my gmail.com address and password it returns an error that says 'mail server responded: web login required'. I did enable both POP and IMAP in gmail. I get a username/password incorrect when i go through the manual setup for imap as described here and on the gmail site.

I know the password is right. And that IMAP and POP are enabled. Also have only checked gmail from the website before now.

Some have had this issue but enabling imap and/or pop seems to fix it. that has not worked here

Attached is a screen shot of my settings

Any ideas?

Thanks
Attached Images
File Type: jpg gmail issue.jpg (76.6 KB, 15 views) Click for barcode!
Closed Thread

  PPCGeeks > Other Devices > WebOS > WebOS Devices > Palm Pre

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 04:36 AM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com