PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > Windows Smartphones > Devices > Motorola Q

Notices



Closed Thread
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-04-2007, 02:29 PM
widdlewade's Avatar
N00b
Offline
 
Join Date: Dec 2006
Posts: 31
Reputation: 0
widdlewade is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Keypad dialtones don't work during call

I've been travelling a lot lately, and find myself some times making a call only to realize that the keypad dialtones don't work. As a result accessing can be hard, since I can't press the numbers needed to acess the functions needed. Occasionally, a soft reset will fix it, but not all the time.
The phone is up to date with all updates. Thanks for any help.
  #2 (permalink)  
Old 04-05-2007, 05:51 PM
monkey's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro
Carrier: Sprint
Location: Los Angeles
 
Join Date: Jan 2007
Posts: 229
Reputation: 131
monkey is keeping up the good workmonkey is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Make sure that Settings>DTMF> is not set to off. I had this problem with my voicemail. Hope it helps.
  #3 (permalink)  
Old 04-10-2007, 05:21 PM
widdlewade's Avatar
N00b
Offline
Threadstarter
 
Join Date: Dec 2006
Posts: 31
Reputation: 0
widdlewade is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks but I had it set to long. It was another application causing the problem.
  #4 (permalink)  
Old 04-13-2007, 12:26 AM
biggggant's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC HERO
Carrier: spcs
 
Join Date: Sep 2006
Posts: 203
Reputation: 45
biggggant is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
what application?
  #5 (permalink)  
Old 04-18-2007, 01:47 PM
widdlewade's Avatar
N00b
Offline
Threadstarter
 
Join Date: Dec 2006
Posts: 31
Reputation: 0
widdlewade is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I'm guessing Qtask. I had 0 (zero) as my kill option to exit applications...when I changed it to a different symbol, in my case "V", problem solved.
Closed Thread

  PPCGeeks > Windows Mobile > Windows Smartphones > Devices > Motorola Q
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 12:51 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com