PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Android > Android Motorola Devices > Moto Photon 4G

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-10-2012, 04:01 PM
Steve GadFly's Avatar
Lurker
Offline
Pocket PC: HTC Touch Pro 2 with MR
Carrier: Sprint
Location: New Jersey
 
Join Date: Apr 2010
Posts: 2
Reputation: 0
Steve GadFly is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Bizarre data-dumping problem

I thought I'd run this issue by the real experts before taking my phone to Sprint "experts" so that they can swap it out. Here are the details:

My Photon 4G has been rooted since right after I got it about 8 months ago and has had no problems like this until now. The only app that has updated in the last couple days is Busybox and that was last night. My battery died and the phone did a forced shut-down last night. I plugged it in, powered it up, and let it charge all night & then noticed the problem this morning.

I'm using DejaOffice for my calendar and contacts (contacts are also synced to the native phone list) and I use companionlink to sync everything from my desktop (Windows Vista). When I looked this morning, everything in DejaOffice was purged including my preferences (screen color, alarm defaults, etc.). I re-synced everything, powered off and then back on, and had the same problem with everything being gone.

Next, I tried purging DejaOffice data and un-installing it, re-installing it, re-syncing and then powered off/on and once again everything was gone. Finally, I did a factory reset on the whole phone (and forgot to backup my voicemails in the process...grrrrr), re-installed DejaOffice, synced, and had the same problem once I power-cycled.

One more thing to note is that before doing any of this, I attempted a backup with "My Backup Root" and got a message that my phone was no longer rooted.

It seems like the internal memory on my phone is being wiped every time it's shut down. I know the quick fix is to not shut the phone down however I'd like to get to the bottom of this and see if I need to get my phone replaced.

Any ideas??? Thanks in advance for any help/advice.
Reply With Quote
Reply

  PPCGeeks > Android > Android Motorola Devices > Moto Photon 4G

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 07:41 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com