PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM Other Manufacturers > LG Fathom

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-06-2012, 02:11 PM
thunderboltspirit's Avatar
Lurker
Offline
Pocket PC: LG Fathom
Carrier: Airtel
 
Join Date: Oct 2011
Posts: 4
Reputation: 0
thunderboltspirit is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Exclamation fpsece not working on LG Fathom

I have successfully installed the fpsece latest version(free version) on LG Fathom (WM 6.5), however when i click on the icon on start menu... nothing happens... the application just doesnt start... i have pasted the scph1001.bin file to BIOS folder still the app doesnt start.. i tried installing it to memory card first then uninstalled and installed to device memory but no luck

Below is the fpse.ini extract:
[FPSE]
DisclaimerAgree=1
LastGPU=gpusoftdx.dll
LastSPU=0peopspu109.dll
LastJOY0=joy0pse.dll
LastJOY1=joy1key.dll
LastCD=cdrimage.dll
LastPAR=parnull.dll
CDCountry=1
UseOtherMDEC=off
CDUseCache=off
CDCacheSize=16384
CDStreamSpeed=0
CpuMode=on
CpuMode2=off
ShowGenCode=off
AutoSpeed=on
MDEC_bw=off
DisableEngines=off
DisableLogo=on
EnableHLE=off
EmuConsole=off
UseSubQ=on
CacheSubQ=off
BiosName=SCPH1001.BIN
RomName=SCPH1001.BIN
MemCard1=slot1.mcd
MemCard2=slot2.mcd
ArmCoreV5=on
ArmCoreMMX=off
UseSerial=off
ComPort=COM2
Verbose=off
Disasm=off
Debugger=off
EnablePCDRV=off
PCDRV_RO=off
CDDA2SPU=off
HideMouseCur=off
RunSPUsync=off
SmartChnRead=off
EnableDatel=off
IgnoreCdErrs=on

[PocketPC]
Onscreen_OC14=0
Onscreen_O14=0
Onscreen_14=0
Onscreen_OC13=0
Onscreen_O13=0
Onscreen_13=0
Onscreen_OC12=0
Onscreen_O12=0
Onscreen_12=0
Onscreen_OC11=0
Onscreen_O11=0
Onscreen_11=0
Onscreen_OC10=0
Onscreen_O10=0
Onscreen_10=0
Onscreen_OC09=0
Onscreen_O09=0
Onscreen_09=0
Onscreen_OC08=0
Onscreen_O08=0
Onscreen_08=0
Onscreen_OC07=0
Onscreen_O07=0
Onscreen_07=0
Onscreen_OC06=0
Onscreen_O06=0
Onscreen_06=0
Onscreen_OC05=0
Onscreen_O05=0
Onscreen_05=0
Onscreen_OC04=0
Onscreen_O04=0
Onscreen_04=1
Onscreen_H=3
Onscreen_W=5
Onscreen_OC03=0
Onscreen_O03=0
Onscreen_03=0
Onscreen_OC02=0
Onscreen_O02=0
Onscreen_02=0
Onscreen_OC01=0
Onscreen_O01=0
Onscreen_01=0
Onscreen_OC00=0
Onscreen_O00=0
Onscreen_00=5
Main_Volume=1
Da_Volume=1
Xa_Volume=1
Isos_PATH=\Storage Card\FpseCE\ISOS
GFXDRV=2
Orientation=0
FpsCount=on
EnableSound=on
Stretch_x=0
Stretch_y=0
Start_y=10
SoundVolume=10
PadType=1
FullScreen=1
Stick_Left=0
Stick_Right=0
Stylus_Wide=20
Sensor_Zx=700
Sensor_Gpz=127
Sensor_Mpz=200
Sensor_Npz=20
Sensor_Gpx=127
Sensor_Mpx=200
Sensor_Npx=20
Stylus_Mode=1
Sensor_Mode=0

[GPUSOFT]
Odd_Even_Fix=0
Busy_Fix=0
Lazy_Update_Fix=0
High_Res_Boot_Fix=0
Frame_Skip_Mode=0

[JOY0KEY]
AutoRotate=0
MultiFix_GunB=0
MultiFix_GunA=0
MultiFix_Left=16777344
MultiFix_Down=16777220
MultiFix_Right=524288
MultiFix_Up=4
MultiFix_Select=50331680
MultiFix_Start=33554464
MultiFix_Quadrangle=34078720
MultiFix_Triangle=33554448
MultiFix_Circle=34603008
MultiFix_Cross=50331664
MultiFix_L1=0
MultiFix_L2=0
MultiFix_R1=0
MultiFix_R2=0
MultiFix=0
Button8=0
Special8=0000000000000000
Button7=0
Special7=0000000000000000
Button6=0
Special6=1000000000000000
Button5=0
Special5=0000000010000000
GunB=87
GunA=81
Up=69
Down=88
Left=83
Right=70
Start=112
Select=113
Triangle=80
Quadrangle=76
Circle=8
Cross=13
L1=0
L2=86
R1=0
R2=66
Special1=1000000010000000
Button1=87
Special2=0010000010000000
Button2=82
Special3=0001000001000000
Button3=0
Special4=0001000010000000
Button4=79

[JOY1KEY]
Up=38
Down=40
Left=37
Right=39
Start=112
Select=113
Triangle=69
Quadrangle=83
Circle=68
Cross=88
L1=81
L2=87
R1=82
R2=84
Device=0
Switch=8
An1Up=89
An1Down=66
An1Left=71
An1Right=72
An1Action=86
An2Up=73
An2Down=77
An2Left=74
An2Right=75
An2Action=78

[SPUPeops]
UseXA=1
Volume=1
XAPitch=0
UseTimer=0
SPUIRQWait=0
DebugMode=0
RecordMode=0
UseReverb=0
UseInterpolation=0
DisStereo=0
UseDBufIrq=1


The 0.09.6 version opens fine but when i click on any rom it says cd rom initialisation failed!

Can any of you share your fpse.ini file?
Reply With Quote
  #2 (permalink)  
Old 01-07-2012, 01:20 AM
pizzaboy192's Avatar
PPCGeeks Regular
Offline
Pocket PC: LG Fathom, Palm T|X, MotoQ9c, Jornada 567
Carrier: Verizon
Location: Between Computer and Chair
 
Join Date: Jul 2010
Posts: 213
Reputation: 140
pizzaboy192 is keeping up the good workpizzaboy192 is keeping up the good work
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to pizzaboy192 Send a message via MSN to pizzaboy192 Send a message via Skype™ to pizzaboy192
Re: fpsece not working on LG Fathom

Mine works just fine. I don't know what to tell you right now. I have it sitting on the initial config screen and seems to work fine adding iso files too.
Attached Files
File Type: zip fpse.zip (1.3 KB, 12 views) Click for barcode!
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM Other Manufacturers > LG Fathom

Tags
fpsece, lg fathom

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 03:38 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com