PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-07-2009, 08:27 AM
Coucher's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro
Carrier: Sprint
 
Join Date: Apr 2008
Posts: 68
Reputation: 25
Coucher is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Weird S2U2 Problem

I spent an hour or so searching and couldn't find an answer..

I've been a longtime user of S2U2, previously on my Mogul and now on my TouchPro.

For the last 6 months or so I had been running a 6.5 EnergyROM, but earlier this week decided to go back to a 6.1 MightyROM.

Reinstalled S2U2 and configured it as I always do and everything is working fine, except for the power button to lock.

Previously, I would always quickly lock my phone by hitting the power button to turn the screen off, activating S2U2. For some reason now, whenever I hit the power button, it turns off the screen, but doesn't initiate S2U2.

I've went over the settings time and time again and everything is set the same as I always set it. I even went as far as restoring the S2U2 registry hive from a previous backup when it was working on the EnergyROM and it still doesn't work.

Any thoughts?

Thanks in advance for any help or information.
Reply With Quote
  #2 (permalink)  
Old 10-07-2009, 10:46 AM
sho0z's Avatar
Regular 'Geeker
Offline
Pocket PC: htc touch pro
Carrier: sprint
Location: o.n.e 402
 
Join Date: May 2008
Posts: 315
Reputation: 110
sho0z is keeping up the good worksho0z is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Weird S2U2 Problem

Quote:
Originally Posted by Coucher View Post
I spent an hour or so searching and couldn't find an answer..

I've been a longtime user of S2U2, previously on my Mogul and now on my TouchPro.

For the last 6 months or so I had been running a 6.5 EnergyROM, but earlier this week decided to go back to a 6.1 MightyROM.

Reinstalled S2U2 and configured it as I always do and everything is working fine, except for the power button to lock.

Previously, I would always quickly lock my phone by hitting the power button to turn the screen off, activating S2U2. For some reason now, whenever I hit the power button, it turns off the screen, but doesn't initiate S2U2.

I've went over the settings time and time again and everything is set the same as I always set it. I even went as far as restoring the S2U2 registry hive from a previous backup when it was working on the EnergyROM and it still doesn't work.

Any thoughts?

Thanks in advance for any help or information.
what version of s2u2 are you using?
Reply With Quote
  #3 (permalink)  
Old 10-07-2009, 10:48 AM
Coucher's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro
Carrier: Sprint
Threadstarter
 
Join Date: Apr 2008
Posts: 68
Reputation: 25
Coucher is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Weird S2U2 Problem

Quote:
Originally Posted by sho0z View Post
what version of s2u2 are you using?
v2.04
Reply With Quote
  #4 (permalink)  
Old 10-07-2009, 11:10 AM
Triscuit's Avatar
High Speed Lurking
Offline
Pocket PC: HTC Evo 4G!
Carrier: Sprint
Location: Baltimore, Maryland
 
Join Date: Apr 2009
Posts: 372
Reputation: 2400
Triscuit is a VIPTriscuit is a VIPTriscuit is a VIPTriscuit is a VIPTriscuit is a VIPTriscuit is a VIPTriscuit is a VIPTriscuit is a VIPTriscuit is a VIPTriscuit is a VIPTriscuit is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Weird S2U2 Problem

I've got mine working exactly as you described. I'll give you a run through of my basic settings and see if that helps.

General Settings

Lock when device wakes up - ON
Lock when Screen is Blank - ON
(Everything else OFF)

Power Settings

On Battery Power:
Lock when Backlight turns off - ON
(Everything else OFF)

On External Power:
Lock when Backlight turns off - ON
(Everything Else OFF)

Then I go to the power settings the the Start>Settings>System>Power>Advanced and set my times

5 mins each on Battery
10 mins each on External
Reply With Quote
  #5 (permalink)  
Old 10-07-2009, 11:21 AM
Coucher's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro
Carrier: Sprint
Threadstarter
 
Join Date: Apr 2008
Posts: 68
Reputation: 25
Coucher is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Weird S2U2 Problem

How odd...

The only setting I had that differed from yours was:

Lock when device wakes up - ON

Mine was set to "Off", which you would think would not effect the behavior I was experiencing, and I've never set that to "On" before and everything worked. Just changed it to "On" and hitting the power button is now triggering S2U2.

Thanks!

Anyone know what that setting actually does? (aside from fixing my problem )
Reply With Quote
  #6 (permalink)  
Old 10-07-2009, 01:35 PM
Triscuit's Avatar
High Speed Lurking
Offline
Pocket PC: HTC Evo 4G!
Carrier: Sprint
Location: Baltimore, Maryland
 
Join Date: Apr 2009
Posts: 372
Reputation: 2400
Triscuit is a VIPTriscuit is a VIPTriscuit is a VIPTriscuit is a VIPTriscuit is a VIPTriscuit is a VIPTriscuit is a VIPTriscuit is a VIPTriscuit is a VIPTriscuit is a VIPTriscuit is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Weird S2U2 Problem

Quote:
Originally Posted by Coucher View Post
How odd...

The only setting I had that differed from yours was:

Lock when device wakes up - ON

Mine was set to "Off", which you would think would not effect the behavior I was experiencing, and I've never set that to "On" before and everything worked. Just changed it to "On" and hitting the power button is now triggering S2U2.

Thanks!

Anyone know what that setting actually does? (aside from fixing my problem )

What its doing is locking the phone when the you hit the power button to turn it back on. I never used it on my Mogul, so I can't tell you what the difference would be between the two.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 04:47 PM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com