PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-09-2009, 08:57 PM
GideonMouth's Avatar
Lurker
Offline
Pocket PC: Evo
Carrier: Sprint
Location: MA
 
Join Date: Mar 2008
Posts: 17
Reputation: 25
GideonMouth is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Post Anyone see EVDO stop working on TP???

Ive searched but haven't had any luck. My phone has been stuck in 1x for the past 3 days, and I have been in areas with strong EVDO signal (Sprint TP)... There were a couple of things that might have caused it (tho I am just guessing) 1. Hard reset and selected clear NAND (not sure what it does or if it could affect this). 2. Loaded WMlonglife which controls whether it connects to 1x or EV. I flashed my phone soon after installing WMLonglife, but I cant imagine it making changes that would survive a flash and a half dozen hard resets. I did re-install it just to be safe, but even after I forced EV I couldnt even load a web page.
I have tried everything I can think of to fix it... Loaded new radio, Flashed back to stock (couldnt get to epst with current ROM), ran prl update and profile update. Re-installed WMlonglive (was able to force 3G, but couldnt even load up a web page).
If anyone has any idea what the hell I did to my phone I would appreciate the help. I opened a ticket with Sprint, so we'll see if they just tell me to replace it...
Thanks
Reply With Quote
  #2 (permalink)  
Old 08-09-2009, 09:06 PM
8notime's Avatar
Almost a VIP
Offline
Pocket PC: Touch Pro 2
Carrier: Verizon
Location: Seattle, WA
 
Join Date: Dec 2006
Posts: 985
Reputation: 1454
8notime is halfway to VIP status based on rep8notime is halfway to VIP status based on rep8notime is halfway to VIP status based on rep8notime is halfway to VIP status based on rep8notime is halfway to VIP status based on rep8notime is halfway to VIP status based on rep8notime is halfway to VIP status based on rep8notime is halfway to VIP status based on rep8notime is halfway to VIP status based on rep8notime is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Anyone see EVDO stop working on TP???

I would open up EPST by dialing ##778# and check your Modem Settings. Preferred Mode should be set to Automatic. Also check under Security and make sure your username doesn't look messed up. If all else fails you could also try ##RTN# to do a full restore and force your phone to be reprogrammed.
Reply With Quote
This post has been thanked 1 times.
  #3 (permalink)  
Old 08-10-2009, 12:27 AM
Asphyx's Avatar
Halfway to VIP Status
Offline
Pocket PC: HTC TouchPro (VZW)
Carrier: Verizon
Location: Las Vegas
 
Join Date: Dec 2007
Posts: 504
Reputation: 425
Asphyx is becoming a PPCGeeks regularAsphyx is becoming a PPCGeeks regularAsphyx is becoming a PPCGeeks regularAsphyx is becoming a PPCGeeks regularAsphyx is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Anyone see EVDO stop working on TP???

You have to uninstall WMlonglife and hard reset...Had the same issue...un-installing doesn't cut it!
You have to do the hard reset!
Reply With Quote
This post has been thanked 1 times.
  #4 (permalink)  
Old 08-10-2009, 06:31 AM
GideonMouth's Avatar
Lurker
Offline
Pocket PC: Evo
Carrier: Sprint
Threadstarter
Location: MA
 
Join Date: Mar 2008
Posts: 17
Reputation: 25
GideonMouth is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Anyone see EVDO stop working on TP???

Thanks for the suggestions... I looked at the EPST and the user name etc looks ok - Would resetting the device require Sprint to set it back up? or just update profile after??
And as far as wmlonglife the phone was flashed after installing so that should be gone. I was afraid that flashing the phone with it installed (and locked at 1x) may have caused the issue.
Reply With Quote
  #5 (permalink)  
Old 08-10-2009, 09:28 AM
GideonMouth's Avatar
Lurker
Offline
Pocket PC: Evo
Carrier: Sprint
Threadstarter
Location: MA
 
Join Date: Mar 2008
Posts: 17
Reputation: 25
GideonMouth is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thumbs up Re: Anyone see EVDO stop working on TP???

Just want to say 'thanks' again to 8notime - resetting worked like a charm... Nice to see EV up there in the top bar again... now I can dump this stock ROM again and get on with my life
And I will be staying away from WMlonglife for now.. I dont know whether it was the culprit but I have no other explanation...
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 10:59 AM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com