PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-06-2009, 12:34 PM
boredmug's Avatar
Regular 'Geeker
Offline
Pocket PC: Hero, Touch Pro
Carrier: Sprint
Location: Austin, Tx
 
Join Date: Nov 2008
Posts: 338
Reputation: 275
boredmug is becoming a PPCGeeks regularboredmug is becoming a PPCGeeks regularboredmug is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
activated phone, then data quit working after 2 days?

i had a spare touch vogue that i sold to an acquaintance. i flashed a custom rom to it and then he activated it. he added a data plan to his account at that time. it worked fine for two days and then data quit working. i also sold a touch pro at the same time. now they both have the same problem. i think its something on sprints side. can they call and have their accounts refreshed or something? im sure its not a problem with the phones.. both phones give the #777 cant connect error. any ideas what i can do cuz this is getting really frustrating.
Reply With Quote
  #2 (permalink)  
Old 08-06-2009, 12:55 PM
mikejones13's Avatar
Almost a VIP
Offline
Pocket PC: TP2, LG Optimus S and EVO 4G LTE
Carrier: @SPRINT.COM
Location: Aurora, Colorado
 
Join Date: Sep 2008
Posts: 804
Reputation: 1005
mikejones13 is halfway to VIP status based on repmikejones13 is halfway to VIP status based on repmikejones13 is halfway to VIP status based on repmikejones13 is halfway to VIP status based on repmikejones13 is halfway to VIP status based on repmikejones13 is halfway to VIP status based on repmikejones13 is halfway to VIP status based on repmikejones13 is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: activated phone, then data quit working after 2 days?

I would suggest they call sprint and have them fix the problems. On a side note I have a treo 755p I loaned out to my brother on Monday. Well I thought the esn swap would be easy as I have done it a couple dozen times, but for some reason sprints system was all messed up and it took 1 hr to do a regular esn swap. I tried to do the esn online because that was the easiest way but even then the site said I had to call sprint. So, spending an hr on phone with sprint fixed it all. They just gotta be patient if they go that route. Do you have a sprint store close by? If so it would be easier for them to just go in and have them look at the phones.
__________________
Quote:
Originally Posted by ClintEastwood.
your mumma's wear dirty g-strings to work, nuketown is buckin hell sick, show some love you hamburger's. double up bubble up. peace out. p.s nuketown is the shiznit, like your mumma's beef strogganoff.
Reply With Quote
  #3 (permalink)  
Old 08-06-2009, 01:00 PM
htcman724's Avatar
PPCGeeks Regular
Offline
Pocket PC: moment
Carrier: sprint
Location: pittsburgh
 
Join Date: Jan 2009
Posts: 202
Reputation: 620
htcman724 knows their stuffhtcman724 knows their stuffhtcman724 knows their stuffhtcman724 knows their stuffhtcman724 knows their stuffhtcman724 knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to htcman724 Send a message via Yahoo to htcman724
Re: activated phone, then data quit working after 2 days?

before i would call or goto a sprint store flash the stock rom first and see if you still have the same problem.if not go ahead and flash whatever rom you want.
__________________
IF I OR ANYONE HELPED YOU GO AHEAD HIT THE THANKS BUTTON,IT WOULDN'T HURT,I PROMISE!
Reply With Quote
  #4 (permalink)  
Old 08-06-2009, 01:13 PM
boredmug's Avatar
Regular 'Geeker
Offline
Pocket PC: Hero, Touch Pro
Carrier: Sprint
Threadstarter
Location: Austin, Tx
 
Join Date: Nov 2008
Posts: 338
Reputation: 275
boredmug is becoming a PPCGeeks regularboredmug is becoming a PPCGeeks regularboredmug is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: activated phone, then data quit working after 2 days?

the touch pro is using energy rom which is the same rom i use and have no problems. the vogue i activated to my account and used for a couple days after flashing the rom and i had no problems with it. going to the sprint store doesnt help because they dont want to touch it once they see it has a custom rom
Reply With Quote
  #5 (permalink)  
Old 08-06-2009, 03:35 PM
boredmug's Avatar
Regular 'Geeker
Offline
Pocket PC: Hero, Touch Pro
Carrier: Sprint
Threadstarter
Location: Austin, Tx
 
Join Date: Nov 2008
Posts: 338
Reputation: 275
boredmug is becoming a PPCGeeks regularboredmug is becoming a PPCGeeks regularboredmug is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: activated phone, then data quit working after 2 days?

I just think something on their account is messed up.. these phones worked perfectly on my account. I'm gunna flash the touch pro back to the stock rom and see what happens. To me this makes no sense. Apparently the phones had internet access and then it just quits randomly. The girl who has the touch pro said she took it to a sprint store and the guy there couldn't figure out where to enter her wap settings on windows 6.5. lol.
Reply With Quote
  #6 (permalink)  
Old 08-06-2009, 05:14 PM
MadlyAlive's Avatar
The GrooGrux King
Offline
Pocket PC: HTC Evo
Carrier: Sprint
Location: Phoenix, AZ
 
Join Date: Feb 2007
Posts: 1,228
Reputation: 1785
MadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to MadlyAlive
Re: activated phone, then data quit working after 2 days?

Quote:
Originally Posted by boredmug View Post
I just think something on their account is messed up.. these phones worked perfectly on my account. I'm gunna flash the touch pro back to the stock rom and see what happens. To me this makes no sense. Apparently the phones had internet access and then it just quits randomly. The girl who has the touch pro said she took it to a sprint store and the guy there couldn't figure out where to enter her wap settings on windows 6.5. lol.
She should be careful taking a phone in that isn't flashed to stock.
__________________



Reply With Quote
  #7 (permalink)  
Old 08-06-2009, 05:24 PM
boredmug's Avatar
Regular 'Geeker
Offline
Pocket PC: Hero, Touch Pro
Carrier: Sprint
Threadstarter
Location: Austin, Tx
 
Join Date: Nov 2008
Posts: 338
Reputation: 275
boredmug is becoming a PPCGeeks regularboredmug is becoming a PPCGeeks regularboredmug is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: activated phone, then data quit working after 2 days?

I think i found the problem.. Her active profile in the EPST settings is set to 0. I think because i had flashed a wm 6.5 to it before she activated the phone her profile wasn't updated.. I just found out earlier that she didn't really know if her data connection worked it all ever because she was always using wifi at work. She noticed it didn't work when she was on the road. I found a cab to update profile and prl for sprint i'm gunna try on her phone. Either that or i guess i will have to enter the settings in EPST manually. The guy with the vogue i found out that his username (name@sprintpcs.com) is still set to the previous owner of the phones username.. LOL. i'm thinking that is the problem, but i'm unsure as to how he was able to connect to the internet for a couple days with his setup like that.

Last edited by boredmug; 08-06-2009 at 05:28 PM.
Reply With Quote
  #8 (permalink)  
Old 08-06-2009, 05:35 PM
MadlyAlive's Avatar
The GrooGrux King
Offline
Pocket PC: HTC Evo
Carrier: Sprint
Location: Phoenix, AZ
 
Join Date: Feb 2007
Posts: 1,228
Reputation: 1785
MadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on repMadlyAlive is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to MadlyAlive
Re: activated phone, then data quit working after 2 days?

Quote:
Originally Posted by boredmug View Post
I think i found the problem.. Her active profile in the EPST settings is set to 0. I think because i had flashed a wm 6.5 to it before she activated the phone her profile wasn't updated.. I just found out earlier that she didn't really know if her data connection worked it all ever because she was always using wifi at work. She noticed it didn't work when she was on the road. I found a cab to update profile and prl for sprint i'm gunna try on her phone. Either that or i guess i will have to enter the settings in EPST manually. The guy with the vogue i found out that his username (name@sprintpcs.com) is still set to the previous owner of the phones username.. LOL. i'm thinking that is the problem, but i'm unsure as to how he was able to connect to the internet for a couple days with his setup like that.
That will do it...

A lot of us had to set the profile to 1 after we activated the TP. I never had to do that with any other SmartPhone on Sprint before.
Reply With Quote
This post has been thanked 1 times.
  #9 (permalink)  
Old 08-06-2009, 05:45 PM
boredmug's Avatar
Regular 'Geeker
Offline
Pocket PC: Hero, Touch Pro
Carrier: Sprint
Threadstarter
Location: Austin, Tx
 
Join Date: Nov 2008
Posts: 338
Reputation: 275
boredmug is becoming a PPCGeeks regularboredmug is becoming a PPCGeeks regularboredmug is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: activated phone, then data quit working after 2 days?

you wouldn't believe how much headache this crap has cost me. . lol. I always look out for good deals on craigslist on WM phones and buy and sell. I sold a brand new touch pro and a used vogue last weekend and then these issues popped up with them. I've been dealing with the guy with the vogue trying to get his phone to work correctly for a while now. it looks like he just needs to update his profile because the previous owners information is still in the EPST settings. I guess the touch pro owner needs to change active profile to 1 and then update profile. This sound right?
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 10:32 PM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com