PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/)
-   HTC Touch Pro (http://forum.ppcgeeks.com/htc-touch-pro/)
-   -   Always back to the native rom when I want stuff to "just work" (http://forum.ppcgeeks.com/htc-touch-pro/75572-always-back-native-rom-when-i-want-stuff-just-work.html)

bfaber 07-21-2009 01:29 PM

Always back to the native rom when I want stuff to "just work"
 
Anybody else always find themselves going back to the default/shipped rom any time they just want, 'everything to just work'?

I love the look and feel of many of them.. but inevitably I always end up back to stock...

'Just curious... 'maybe I should go back to checking out the 6.1 series roms and not the 6.5 genres..

apristel 07-21-2009 01:36 PM

Re: Always back to the native rom when I want stuff to "just work"
 
I've only had the stock rom on my phone one time.. thats when I bought it. I've tried all the 6.5 roms, but until there is an official release, I'll stick with 6.1. My favorite rom besides my personal cooked rom, is the Silence/Mighty June 22 Release.

brushrop03 07-21-2009 01:38 PM

Re: Always back to the native rom when I want stuff to "just work"
 
I can honestly say I had stock rom for about 20mins and haven't gone back

6.5 isn't perfect, but the 6.1 roms out there are much better than stock. As Apristel says, Silence/Mighty is a good one to use. I had no problems with that

bfaber 07-21-2009 01:50 PM

Re: Always back to the native rom when I want stuff to "just work"
 
Eh..inevitably I have problems with:

1.) Sprint navigation not working with the rom.. (which I went back to recently since its audio/text-to-speech was pretty good).
or
2.) signal-strength doesn't display correctly when i'm on airave coverage....

nxtech3 07-21-2009 01:53 PM

Re: Always back to the native rom when I want stuff to "just work"
 
never go back to Stock, unless flashing a new custom ROM of course, im sticking with 6.5 ROMs. GrooveROM5 and EnergyROMs are the ROMS i currently use (groove for Diamond, Energy for TP until i get time to flash for Diamond also). Both work pretty well for me.

bfaber 07-21-2009 01:55 PM

Re: Always back to the native rom when I want stuff to "just work"
 
Quote:

Originally Posted by nxtech3 (Post 1049634)
never go back to Stock, unless flashing a new custom ROM of course, im sticking with 6.5 ROMs. GrooveROM5 and EnergyROMs are the ROMS i currently use (groove for Diamond, Energy for TP until i get time to flash for Diamond also). Both work pretty well for me.

Happen to know if Sprint navigation work with any of them?

PPCGeeks4ME 07-21-2009 02:22 PM

Re: Always back to the native rom when I want stuff to "just work"
 
Sprint Navigation works fine on the latest Mighty 6. The first build of MR6 did not work correctly with the program. Perhaps that's the one you tried?

kabuk1 07-21-2009 02:57 PM

Re: Always back to the native rom when I want stuff to "just work"
 
I suggest you try Mighty 4.16. I've been on that one since May. I've deviated a few times but it is the most stable, most stock-like rom out there. It's 6.1 and everything 'just works' on it.

raidzero 07-21-2009 03:29 PM

Re: Always back to the native rom when I want stuff to "just work"
 
I have had no problems with the latest nfsfan 0108 from xda on the sprint TP, I love it. everything works fine (VPN, telnet, RDP, VNC, coreplayer, mortscript). I even flashed my supervisor's TP and he loves it as well! better than the stock rom thats for sure. I got most everyone in my company a touch pro. I did not run the stock rom before I got everyone a TP. I figured stock would be fine for most users because thats the way sprint intended. Turns out I see much more failures on the stock rom. (all they run is default stuff and a couple I have given SPB MS2 and icontact) My phone never crashes, except when I write a bad script for it and it gets stuck in a loop or somehting... just my 2 cents

haus 07-21-2009 10:19 PM

Re: Always back to the native rom when I want stuff to "just work"
 
Wow, I'm the only other one! Rocking the Stock ROM here, everything working as it should.

That post over at xda about the snooping program kind of freaked me out, though to be honest I was running stock for a couple of weeks before I saw that.

gator352 07-22-2009 09:12 AM

Re: Always back to the native rom when I want stuff to "just work"
 
I'm on stock. I have tried EVERY ROM for cdma from 6.1 - 6.5. Mighty's ROM's seem to work the best for me when I used them but I always reverted back to stock. BUT, your right OP, on stock, everything seems to work as it should. Yeah those new roms are faster or they may look better but I'll take functionality over looks any day. I can live with a few slow downs, 2-3 second app startups, a little lag delay in messaging, as long as it works. I keep my TP as simple as possible with only a few visual tweaks. I have found, even on stock, the more you add as far as visual and speed tweaks, the more problems seem to arise. So for now, I will keep using the stock 6.1 to an official 6.5 from sprint is released.

nxtech3 07-22-2009 09:17 AM

Re: Always back to the native rom when I want stuff to "just work"
 
Quote:

Originally Posted by bfaber (Post 1049645)
Happen to know if Sprint navigation work with any of them?


Yes, they do.

jmorton10 07-22-2009 09:38 AM

Re: Always back to the native rom when I want stuff to "just work"
 
Quote:

Originally Posted by raidzero (Post 1049895)
I have had no problems with the latest nfsfan 0108 from xda on the sprint TP, I love it. everything works fine (VPN, telnet, RDP, VNC, coreplayer, mortscript).

I am running the same ROM but I have found it to be kinda buggy.

I have hard reset at least six times trying to get everything to work that I was using previously in Merdin's 6.5 (version 4.5). If I set up the system with Merdin's, everything just flat out works period with one exception & that ones killing me.

I absolutely LOVE Need For Speed Undercover (g-sen) for killing time at work & NFSFAN is the only ROM I've ever run that runs it PERFECTLY with no tweaks or workarounds. If it wasn't for that, I would revert to Merdin's & never look back.

Here is an example of a minor bug in NFSFAN that I've never seen before. I have probably 8 full lenth movies ripped to h.264 on my card & I generally play them in WMP as that is hardware accelerated & CorePlayer (which I also use is not really)

If I click open CorePlayer they load & play normally. If I open WMP, it literally hangs up for something like ten minutes before it opens to the library screen. It opens OK the very first time after a flash, but then from then on it does this weird behavior every time. I have tried the ROM on three different TP's & it did the same thing on all three.

I have had all kinds of buggy problems with WMWifirouter on this ROM also (& it works perfectly with merdin's)

~John

shaggylive 07-22-2009 09:47 AM

Re: Always back to the native rom when I want stuff to "just work"
 
been running stock for a few months, not sure if I ever even unlocked it. I know I've tweaked and installed allot. the camera crapped out on me 2 weeks ago, right when I needed it. so I've been spending some time in the kitchen, but likely sticking with 6.1.


All times are GMT -4. The time now is 04:43 AM.

Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0