PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-18-2009, 02:27 AM
dbord_n's Avatar
PPCGeeks Regular
Offline
Pocket PC: iPhone
Carrier: At&t
Location: Texas
 
Join Date: Jul 2008
Posts: 183
Reputation: 115
dbord_n is keeping up the good workdbord_n is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Angry why do i not have rA speeds with rA!!!!!!

ok so i have rA in my area and have made another post asking about thsi sorta, my question is why am i getting speeds of around 700-800 kps. isn't that like rev-0 speeds!!!! what the heck is going on!!!! is there something i need to reg edit or is this just a scam they put on to make me feel all warm and fuzzy and make me think i have rA!!!! i am running silence 6.1 medium final!!! and have 3-4 bars on the 5 bar system.
__________________

Reply With Quote
  #2 (permalink)  
Old 07-19-2009, 08:33 PM
dbord_n's Avatar
PPCGeeks Regular
Offline
Pocket PC: iPhone
Carrier: At&t
Threadstarter
Location: Texas
 
Join Date: Jul 2008
Posts: 183
Reputation: 115
dbord_n is keeping up the good workdbord_n is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: why do i not have rA speeds with rA!!!!!!

is verizon still messing with all the towers and jacking stuff up or what?!?!?!?!?!
Reply With Quote
  #3 (permalink)  
Old 07-19-2009, 08:46 PM
patheticpuma's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro2
Carrier: Sprint
Location: Northern, MI
 
Join Date: Jan 2009
Posts: 242
Reputation: 215
patheticpuma is keeping up the good workpatheticpuma is keeping up the good workpatheticpuma is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to patheticpuma
Re: why do i not have rA speeds with rA!!!!!!

i live in an rA area not yet influenced by verizon and i was gettingf very slow rA speeds. I jsut called alltel support and they had me enter epst (#778 send) then go to view info > M.IP settings > MIP_Mode change from "mobile IP preferred" to "simple ip only" and i saw a noticeable increase. Also he made sure i had the latest prl, which i didnt
__________________
If God had intended us to drink beer, He would have given us stomachs. -David Daye
Reply With Quote
This post has been thanked 1 times.
  #4 (permalink)  
Old 07-19-2009, 10:38 PM
psycho_maniac's Avatar
Super Senior VIP Member
Offline
Pocket PC: Nexus 6p
Carrier: Att StraightTalk
Location: Wi,USA
 
Join Date: May 2009
Posts: 4,029
Reputation: 3882
psycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIPpsycho_maniac is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to psycho_maniac Send a message via Skype™ to psycho_maniac
Re: why do i not have rA speeds with rA!!!!!!

Quote:
Originally Posted by patheticpuma View Post
i live in an rA area not yet influenced by verizon and i was gettingf very slow rA speeds. I jsut called alltel support and they had me enter epst (#778 send) then go to view info > M.IP settings > MIP_Mode change from "mobile IP preferred" to "simple ip only" and i saw a noticeable increase. Also he made sure i had the latest prl, which i didnt
i just tried this and i get an error. "Turn on LPM failed" dont ask me what it is because i dont know what that means. what prl do you have now? i have 30043 on this phone
__________________
Phone: Nexus 6p | Carrier: StraightTalk Att
Kernel: Stock | ROM: Stock Oreo
Reply With Quote
  #5 (permalink)  
Old 07-19-2009, 11:39 PM
razorloves's Avatar
VIP Member
Offline
Pocket PC: Droid X
Carrier: Verizon
Location: Florida
 
Join Date: Oct 2007
Posts: 5,465
Reputation: 10803
razorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation levelrazorloves can't get a higher reputation level
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to razorloves
Re: why do i not have rA speeds with rA!!!!!!

i just tried it too and i could change it, but after it did a reboot i couldn't get data to connect. It kept giving me the Cannot Connect error, username and password wrong. So, I changed it back.
Reply With Quote
This post has been thanked 1 times.
  #6 (permalink)  
Old 07-20-2009, 11:23 AM
dbord_n's Avatar
PPCGeeks Regular
Offline
Pocket PC: iPhone
Carrier: At&t
Threadstarter
Location: Texas
 
Join Date: Jul 2008
Posts: 183
Reputation: 115
dbord_n is keeping up the good workdbord_n is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: why do i not have rA speeds with rA!!!!!!

Quote:
Originally Posted by razorloves View Post
i just tried it too and i could change it, but after it did a reboot i couldn't get data to connect. It kept giving me the Cannot Connect error, username and password wrong. So, I changed it back.


yeah i got the same thing. the prl i have is 40052
Reply With Quote
  #7 (permalink)  
Old 07-20-2009, 12:03 PM
dbord_n's Avatar
PPCGeeks Regular
Offline
Pocket PC: iPhone
Carrier: At&t
Threadstarter
Location: Texas
 
Join Date: Jul 2008
Posts: 183
Reputation: 115
dbord_n is keeping up the good workdbord_n is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: why do i not have rA speeds with rA!!!!!!

ok so i know for sure i am not getting rA speeds where i live. i just turned the rA off in th epst and did a speed test just using the staight up rev-0 and i am pulling the same download speeds. this is pissing me off!!!!!!
Reply With Quote
  #8 (permalink)  
Old 07-20-2009, 12:11 PM
HBOOT's Avatar
DaFlowMaster
Offline
Pocket PC: TP2 IPHONE 3GS 5.1.1
Carrier: GSM...
Location: ..On the go mutter phuka...
 
Join Date: Jan 2008
Posts: 4,682
Reputation: 4935
HBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributions
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to HBOOT
Re: why do i not have rA speeds with rA!!!!!!

sorry to hear that my man 700kbps-800 isnt bad at all. I pull 1400 at times but that isnt constant, hopefully you dont get pissed off too much. Wait, it is better than being pissed on...lol..good luck man
Sprint here
__________________
Da Believer....
Reply With Quote
This post has been thanked 1 times.
  #9 (permalink)  
Old 07-20-2009, 12:14 PM
dbord_n's Avatar
PPCGeeks Regular
Offline
Pocket PC: iPhone
Carrier: At&t
Threadstarter
Location: Texas
 
Join Date: Jul 2008
Posts: 183
Reputation: 115
dbord_n is keeping up the good workdbord_n is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: why do i not have rA speeds with rA!!!!!!

lol yeah i know man it is wayy better and stinks a littel bit less. i don't know, lol i know we don't pay anything extra for the rA but just having it and it not working right just makes me mad lol.
Reply With Quote
  #10 (permalink)  
Old 07-20-2009, 12:23 PM
HBOOT's Avatar
DaFlowMaster
Offline
Pocket PC: TP2 IPHONE 3GS 5.1.1
Carrier: GSM...
Location: ..On the go mutter phuka...
 
Join Date: Jan 2008
Posts: 4,682
Reputation: 4935
HBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributionsHBOOT should be added to the payroll for their contributions
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to HBOOT
Re: why do i not have rA speeds with rA!!!!!!

I believe it is the coverage that is lacking but not a prob in your device. I remember my days with the Mogul as we were all excited about RevA with a solid verage as I m going to run a rest now...also time of the day plays sigificantly in determining the speed, besides these speed test themselves arent very reliable...
dslreports just now 500kbps, doesnt make much difference really, browsing is fast,emails are coming fast...so all good. am sure later in another spot, different time will pul 1400kbps or so...

Last edited by HBOOT; 07-20-2009 at 12:25 PM.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 03:51 AM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com