PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/)
-   HTC Touch Pro (http://forum.ppcgeeks.com/htc-touch-pro/)
-   -   Cannot remove Programs (http://forum.ppcgeeks.com/htc-touch-pro/66179-cannot-remove-programs.html)

piranah 04-30-2009 05:27 PM

Re: Cannot remove Programs
 
seems like a known issue....Scrosler figured it out, i havent had the problem but try this: all thanks should go to him by the way....and thanks ibmxx187 for finding the info as well....

Quote:
Yah, I figured it out... It was a security setting that was in the AutoRUN OEM.
Here are the default values:
[HKEY_LOCAL_MACHINE\Security\Policies\Policies]
"00001001"=dword:00000001
"00001005"=dword:00000040
"0000101A"=dword:00000001
"0000101C"=dword:00000001

I removed the three lines and left the
"0000101A"=dword:00000001

IM pretty sure its the 1005 line causing the issue. Becarful when playing because these values can also knowck out SD AutoRUN ;c( So I know at aminimum you need the 101A key. Not sure about the others.

AceXMachine 04-30-2009 06:02 PM

Re: Cannot remove Programs
 
Quote:

Originally Posted by drlovety (Post 872437)
I cannot remove prgorams from the "Remove Programs" under Settings. There is nothing in the list, no number in the "...memory available:" I have restarted, soft restarted and removed the storage card. Any ideas?

Thanks!

Quote:

Originally Posted by drlovety (Post 872737)
There is nothing in my program list. I now can't even install programs...??? The status bar starts and then quickly says install unsuccessful.

Quote:

Originally Posted by drlovety (Post 872770)
Ok, I can't delete .cab files, error pops up saying "Access is Denied" "Be certain that the file is not write-protected and is not currently in use."

Quote:

Originally Posted by drlovety (Post 873350)
I get an error when installing over activesync also, I cannot install or delete programs. How crazy! I have not installed any TF3D. The last thing I installed was Last.FM and by the afternoon I couldn't install anything...crazy!

Quote:

Originally Posted by drlovety (Post 883224)
Ok, still no fix. So I connected my phone via USB to view some pics but Windows popped up saying it did not have privileges to show my photos. So what I am thinking is that my phone is locked or encrypted or something. This is preventing me from installing program and look at my photos. If I pull the mem card and put it directly in my computer it reads it just fine. But via USB I do not have privileges to view photos on my internal mem or mem card. Any ideas? I know there is a encryption setting on the settings but it's unchecked and looks like it's only for the mem card. ?? THANKS!

Quote:

Originally Posted by drlovety (Post 884824)
Stock Rom, I'm thing about doing a hard reset but rather not...thanks!

Quote:

Originally Posted by drlovety (Post 886847)
Well the last program I installed was last.fm but a hard reset did fix it? but it's back? dang!

Dude, dunno if this is late or not, but unless that last post magically fixed it, your phone is ****ed. Regardless if you want to or not, you need to hard reset. Thats too many issues to try and track down (unless, again, that last post by piranah fixed it in which case you are lucky).

drlovety 04-30-2009 08:27 PM

Re: Cannot remove Programs
 
That above reg edit did NOT work!! Bummer! I am sooo lucky that MS myphone backed everything UP! dang lucky! But still cannot do anything. I think it's time to try some custom roms. THANKS FOR THE HELP!

facemob 05-01-2009 07:13 AM

Re: Cannot remove Programs
 
imma try the regedit and see if it works... i think its a program that screws with the phone cause i cant think of anyreason why this glitch would comeback after a hard reset


EDIT: i did the regedit and my 00001005 value was different from 40... it was 64 and i switched it to 40 and i can install again... now to figure out what changes the value in the first place

MongarEric 06-17-2009 11:56 AM

Re: Cannot remove Programs
 
This happened to me, I think after I opened the program TouchPro Tweak. I remember looking at a setting to disable the not-certified warning. It was already set to "disabled", so I didn't change anything. But before I had ever run this program, everything installed great.

I tried deleting the reg keys as suggested in piranah's post, but that just resulted in me getting the "not-certified" warning when I try to install cabs. When I try facemob's suggestion of setting the value of 00001005 to 40, it goes back to just saying the installation was unsuccessful when I try to install a cab file. I feel like I'm getting close.


All times are GMT -4. The time now is 01:05 PM.

Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0