PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/)
-   HTC Touch Pro (http://forum.ppcgeeks.com/htc-touch-pro/)
-   -   I've tried everything to get my Metro PCS internet setup. Please help!!! (http://forum.ppcgeeks.com/htc-touch-pro/58853-ive-tried-everything-get-my-metro-pcs-internet-setup-please-help.html)

Jbbrack03 02-23-2009 04:18 AM

I've tried everything to get my Metro PCS internet setup. Please help!!!
 
I'm banging my head on the wall trying to get the web connected on my HTC Touch Diamond (6950). I got it flashed at Metro PCS today and got my number. So I came home and tried to do the internet connection tutorial (called: Offical Web And MMS Setting For Metro Pcs!!!!). That didn't work. So I just got done installing Juicy 4.3 (the only one I could find for the diamond) and now I still have no idea how to connect to my web. I do have the $45 Metro PCS plan that includes unlimited web access.

So I've done my connection setting in the ##778# menu (as per the tutorial on this site). Then I did the settings in my connection manager. I try to connect and it says that it can't find the selected proxy server. Everyone says that using a custom cooked ROM makes connecting to the web easier, but nobody says how. To me it looks the same as it did before I installed the ROM (other than the obvious lack of Sprint apps and the fancier screen effects). What does installing the cooked ROM do to help me connect to my web?

Also, the tutorial about connecting to Metro PCS web mentioned something about renaming these files:

Windows\iota.exe ---> windows\iotaOLD.exe
Windows\iotaconf.txt ---> windows\iotaconfgOLD.txt
Program Files\IOTA ---> Program Files\IOTAOLD

I searched all over my windows folder (and the folders around it) and I can't seem to find these files at all. Now I did look for the HTC_CM_Guardian.exe so that I could replace it (it was there before I updated to the Juicy ROM), but I'm assuming that this was removed as part of the Juicy 4.3 ROM.

I really don't know. I'm sure that I could be going wrong in several places. Can anyone offer some guidance to help me get this task completed? I'm really ready to enjoy this phone. Any help at all would be highly appreciated!

EDIT: I carefully read a ton of tutorials (only half a day's worth) and now I'm a lurker? That's a little funny to me... LOL

java75a 02-23-2009 06:37 AM

Re: I've tried everything to get my Metro PCS internet setup. Please help!!!
 
try this it may help http://forum.ppcgeeks.com/showthread...titan+metropcs



---------------------------------------------------------------------------------------------
don't forget to click the thanks buttom if this post helped you

Jbbrack03 02-23-2009 11:40 AM

Re: I've tried everything to get my Metro PCS internet setup. Please help!!!
 
The stuff that they talk about is pretty much what I tried. I used:

9727818284@mymetropcs.com as my username, and metropcs as my password. I setup the proxies exactly like it said to (wap.metropcs.net with correct ports). Now I did have a question. When you setup the proxies, my phone has an option to individually setup a username and password for each proxy server. Should I be putting anything here or leaving it blank?

I still don't have any web...

Jbbrack03 02-23-2009 08:56 PM

Re: I've tried everything to get my Metro PCS internet setup. Please help!!!
 
All right. I want to be a little clearer about exactly what I've done. I was in a hurry to go to work earlier and I think that I was a little vague.

I'm following the tutorial and I'll explain in detail how I responded to each step:

1: Check your Windows\startup folder for "HTC_CM_Guardian.lnk", which is a shortcut to Windows\HTC_CM_Guardian.exe. If the shortcut exists delete it. If not then you probably have a newer Sprint ROM which doesn't have the shortcut to launch that application. It is still launching it in some other way however and I have not been able to figure it out from searching forums and the web. The general consensus is to replace the file with a dummy file that I've attached (extract from the zip). Download the attached file and replace "Windows\HTC_CM_Guardian.exe" with the dummy file which will prevent it from running.

I checked my windows folder, but I'm using Juicy 4.3 and I think that this file is not included in the ROM. In any case, it is not there.

2: Rename the following files and folders:

Windows\iota.exe ---> windows\iotaOLD.exe
Windows\iotaconf.txt ---> windows\iotaconfgOLD.txt
Program Files\IOTA ---> Program Files\IOTAOLD


Once again, these files are not in my windows folder. I'm not sure what effect these files have on my connection, but I was unable to edit them.

3: Open your phone and enter ##778#, select "EDIT" and enter your unlock code.

I did this with no problem. My unlock code was just 000000.

4: Set the following values:

M.IP Settings:
MIP_MODE = Simple IP Only

M.IP Default Profile:
NAI = yourtendigitphonenumber@mymetropcs.com
Home Address = 0.0.0.0 (just delete the values and save)
Primary HA Address = 0.0.0.0 (just delete the values and save)
Secondary HA Address = 0.0.0.0 (just delete the values and save)

Security:
HDR AN AUTH User Id = yourtendigitphonenumber@mymetropcs.com
PPP USER ID = yourtendigitphonenumber@mymetropcs.com
PPP PASSWORD = metropcs


My number is 972-781-8284, so I used the following:

M.IP Settings:
MIP_MODE = Simple IP Only

M.IP Default Profile:
NAI = 9727818284@mymetropcs.com
Home Address = 0.0.0.0 (set to 0.0.0.0)
Primary HA Address = 0.0.0.0 (set to 0.0.0.0)
Secondary HA Address = 0.0.0.0 (set to 0.0.0.0)

Security:
HDR AN AUTH User Id = 9727818284@mymetropcs.com
PPP USER ID = 9727818284@mymetropcs.com
PPP PASSWORD = set to metropcs

5: Goto Connections and delete any existing connections and setup a new one using the following settings:

Number to dail = #777
Username: yourtendigitphonenumber@mymetropcs.com
Password: metropcs
Domain: (Leave Blank)

Select Proxy Settings and enter the following values:
wap.metropcs.net port:3128 (http)
wap.metropcs.net port:3128 (wap)
wap.metropcs.net port:443 (secure wap)
wap.metropcs.net port:3128 (socks)


I changed my settings to this:

Number to diall = #777
Username: 9727818284@mymetropcs.com
Password: metropcs
Domain: (Left Blank)

I set my proxies to the following values:
wap.metropcs.net port:3128 (http)
wap.metropcs.net port:3128 (wap)
wap.metropcs.net port:443 (secure wap)
wap.metropcs.net port:3128 (socks)


So I click on the new connection and select the "Connect" option. It tries to connect and then it says that my username and password is wrong for #777. I try to go on the web and it won't connect. Also, when I go back and look at the connection, it deletes what I entered for the http option in the proxy settings. The other 3 settings are still there (wap, secure wap, and socks).

I'm not sure what else to try. I used the *228 option and updated my PRL firmware. It still doesn't let me connect. Please help!!! :)

djsonar 02-23-2009 08:59 PM

Re: I've tried everything to get my Metro PCS internet setup. Please help!!!
 
the password is: mymetropcs

djsonar 02-23-2009 09:01 PM

Re: I've tried everything to get my Metro PCS internet setup. Please help!!!
 
Let me know if you need to set up your mms :headbang:

Jbbrack03 02-23-2009 09:10 PM

Re: I've tried everything to get my Metro PCS internet setup. Please help!!!
 
Quote:

Originally Posted by djsonar (Post 733744)
the password is: mymetropcs

Is that just the connection password, or do I need to update the PPP PASSWORD in Security?

EDIT: I tried doing just the connection password to mymetropcs and then I tried doing both the connection and teh PPP Password to mymetropcs. Still no change. It won't connect... Any other ideas? Also, why is the HTTP Proxy address deleting itself? I save it each time that I enter it and then after it can't connect, the HTTP is gone...

djsonar 02-23-2009 09:12 PM

Re: I've tried everything to get my Metro PCS internet setup. Please help!!!
 
That's for everything.

Jbbrack03 02-23-2009 09:17 PM

Re: I've tried everything to get my Metro PCS internet setup. Please help!!!
 
Ok, when I'm setting up my proxy connections, there is an option to input a username password and domain for each proxy address. Do I need to input my info for each address? Right now I'm just typing in the wap address and leaving those blank.

Also, when I'm inputing the socks proxy, I can't enter a username and password (those are grayed out). But it does give an option to select a socks 4 or socks 5 proxy. Which one do I need (right now it is on socks 4)?

djsonar 02-23-2009 09:21 PM

Re: I've tried everything to get my Metro PCS internet setup. Please help!!!
 
You have to type name and password in all of them.
except the last one.
socks 4


All times are GMT -4. The time now is 09:32 PM.

Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0