PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/)
-   HTC Touch Pro (http://forum.ppcgeeks.com/htc-touch-pro/)
-   -   HD port Back to Stock = issues (http://forum.ppcgeeks.com/htc-touch-pro/58118-hd-port-back-stock-issues.html)

Wingzfan 02-17-2009 07:39 PM

HD port Back to Stock = issues
 
ok weird issue. I installed the hd tabs and found my TP was moving reeeeeeally slow so I hard reset to may factory default rom. I started rebuilding my phone the way I had it and everythings ok except the no curtain cab and the mun background4allpages cab. When I install the no curtain cab it removes the curtains but leaves the sprint logo no big deal except it doesnt move the date to the top either. When I install the background4all cab it fixes the curtain cab and puts the background on all pages but it makes my slider completely off center.

Anyone have any ideas? Like I said, I hard reset so its back to stoc. In fact Ive done this 4 times and always get the same result. I tried installing the background4all, noo curtain and tf3d icons in various orders and it doesnt seem to matter.

schettj 02-17-2009 08:18 PM

Re: HD port Back to Stock = issues
 
Maybe you're using the HD version(s) of those cabs (if there is such a thing?)

lawmangrant 02-17-2009 08:26 PM

Re: HD port Back to Stock = issues
 
Search around, but with the Sprint manilla, there is an issue with background4allpages making the icons off center.

There is a fix floating around in the Diamond Updgrades area.

I will see if I can track it down if no one beats me too it.

darren.wlsn1 02-17-2009 08:28 PM

Re: HD port Back to Stock = issues
 
so hd port is gone and slidder is off centered? if thats the case i have a cool slider ring that goes over your tabs and it moves over tab of your choice that fixes the issue. pm me if you want it abd include email addy.

Wingzfan 02-17-2009 09:10 PM

Re: HD port Back to Stock = issues
 
Yeah hd is uninstalled and sliders are off center. Ive managed to fix it a really funky way though. I installed a bongsu theme just to see if I had a jacked up manila and sure enough the bongsu theme works. From there I reinstalled the slider I was using before and it all seems to stay fine. This is with the backgrounds4allpages running so thats working as well. I guess this'll have to do until I find the manila thats messing things up.

Did anyone elses HD port run EXTREMELY slow, especially when scrolling thru text messages? It stuttered worse than the guy from "IT"

mrfett79 02-17-2009 11:18 PM

Re: HD port Back to Stock = issues
 
I have not had any issues with HD running slow. However, I installed the sprint flip clock with a different skin and removed the backgrounds4all because I could not read the weather. After that my slider is off center. I think that Fatboy in the TFLO HD thread is making some themes so maybe that will solve my problem.

Wingzfan 02-18-2009 09:44 AM

Re: HD port Back to Stock = issues
 
Well Im gonna try a completely fresh hard reset and rebuild my theme from scratch. I as placing backup manilas on my TP and I think there was one that got corrupted. As for the TF3D HD port, Im not sure if I just had too much stuff installed on my TP but it dogged really bad mainly on the text message tab which is the tab I use the most.

bog3nator 02-18-2009 11:28 AM

Re: HD port Back to Stock = issues
 
1 Attachment(s)
Quote:

Originally Posted by Wingzfan (Post 719240)
ok weird issue. I installed the hd tabs and found my TP was moving reeeeeeally slow so I hard reset to may factory default rom. I started rebuilding my phone the way I had it and everythings ok except the no curtain cab and the mun background4allpages cab. When I install the no curtain cab it removes the curtains but leaves the sprint logo no big deal except it doesnt move the date to the top either. When I install the background4all cab it fixes the curtain cab and puts the background on all pages but it makes my slider completely off center.

Anyone have any ideas? Like I said, I hard reset so its back to stoc. In fact Ive done this 4 times and always get the same result. I tried installing the background4all, noo curtain and tf3d icons in various orders and it doesnt seem to matter.

yes there is a fix for it, there is a manila file in the .zip just copy and paste it to you windows folder. it should work fine. i dont take credit for this, i downloaded somewhere off ppcgeeks but cant remember from who.


All times are GMT -4. The time now is 05:32 PM.

Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0