PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-05-2008, 02:18 PM
sidwin's Avatar
PPCGeeks Regular
Offline
Pocket PC: apache, 700wx, mogul, touch, touch pro
Carrier: sprint
 
Join Date: Oct 2007
Posts: 246
Reputation: 100
sidwin is keeping up the good worksidwin is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
new outlook bug...

i've been noticing that sometimes when i open up a message that i can hit ok but nothing happens... i hit reply and start replying to the message then hit send and once again nothing happens. i kill the messaging app and notice in my sent item the message did go. only thing that fixes this is a soft reset. anyone else notices this?

mods = SPB mobile, phone suite, VC fix, .net 3.5, advance config tool... kp for tp...


thanks,
sid
Reply With Quote
  #2 (permalink)  
Old 12-05-2008, 02:19 PM
sidwin's Avatar
PPCGeeks Regular
Offline
Pocket PC: apache, 700wx, mogul, touch, touch pro
Carrier: sprint
Threadstarter
 
Join Date: Oct 2007
Posts: 246
Reputation: 100
sidwin is keeping up the good worksidwin is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: new outlook bug...

WAIT i just found the answer... i had kpforTP enabled for logmein... switch that back to et9 and all is well.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 10:32 AM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com