PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-21-2009, 01:15 AM
mikenerd's Avatar
Regular 'Geeker
Offline
Pocket PC: Droid X
Carrier: Verizon
Location: Denver
 
Join Date: Nov 2008
Posts: 365
Reputation: 190
mikenerd is keeping up the good workmikenerd is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
How to disable the option to send text when ignoring a call??

Once in a while when I pull my phone out of my pocket, to answer a call, I accidentally hit the "send text" soft key. I never use this and would like to get rid of this option. I think I saw something about how to do this but now I can find it. Can anyone help?? Thanks
Reply With Quote
  #2 (permalink)  
Old 10-21-2009, 01:27 AM
freebie's Avatar
PPCGeeks Regular
Offline
Pocket PC: Telus HTC Hero
Carrier: Telus
Location: Edmonton
 
Join Date: Sep 2007
Posts: 196
Reputation: 320
freebie is becoming a PPCGeeks regularfreebie is becoming a PPCGeeks regularfreebie is becoming a PPCGeeks regularfreebie is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: How to disable the option to send text when ignoring a call??

From touchflo go to settings> all settings>personal tab> Phone > Advanced tab (all the way to the right on the bottom) and uncheck "reject call with text message". This should do the trick...is that what you are looking for?
Reply With Quote
This post has been thanked 1 times.
  #3 (permalink)  
Old 10-21-2009, 01:45 AM
mikenerd's Avatar
Regular 'Geeker
Offline
Pocket PC: Droid X
Carrier: Verizon
Threadstarter
Location: Denver
 
Join Date: Nov 2008
Posts: 365
Reputation: 190
mikenerd is keeping up the good workmikenerd is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: How to disable the option to send text when ignoring a call??

Quote:
Originally Posted by freebie View Post
From touchflo go to settings> all settings>personal tab> Phone > Advanced tab (all the way to the right on the bottom) and uncheck "reject call with text message". This should do the trick...is that what you are looking for?
Yup. Thats it. I knew I saw it once but couldn't find it. GRACIAS!
Reply With Quote
  #4 (permalink)  
Old 07-02-2010, 07:32 AM
wissam333's Avatar
Lurker
Offline
Pocket PC: HTC HD2
Carrier: MTN
 
Join Date: Jul 2010
Posts: 1
Reputation: 0
wissam333 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: How to disable the option to send text when ignoring a call??

thank uuuuuuuuuuuu very much, i had the same problem )
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 05:42 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com