PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-12-2011, 01:35 AM
cruiserandmax's Avatar
N00b
Offline
Pocket PC: HTC Touch (Sprint)
Carrier: Sprint
 
Join Date: Dec 2007
Posts: 28
Reputation: 0
cruiserandmax is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
TP2 Suddenly isn't detected by Activesync 4.5 on XP

I'm having a weird problem where I'm connecting my TP2 via USB to my XP machine and activesync (4.5) doesn't connect to the phone. I'm sure it's not the cable, as I've tried the cable that came with the my original Touch and ToouchPro with the same results. What's really strange is Windows sees the phone just fine as a USB drive (I can see the file structure on the phone fine through explorer). However I need activesync to be able to actually sync all of the new contacts that I've added on my phone since I last sync'd it with the PC (which was in March of last year!)..

It's possible that the last time it was sync'd it had WM 6.1.. The phone has WM 6.5 (stock Sprint) now..

I have no idea what's going on... any ideas?
Reply With Quote
  #2 (permalink)  
Old 01-12-2011, 07:00 AM
eric12341's Avatar
Banned User
Offline
Pocket PC: HTC Touch Pro2(Retired)/HTC Arrive(Sold)/HTC HD7
Carrier: T-Mobile
Location: Chicago
 
Join Date: Nov 2006
Posts: 3,884
Reputation: 2795
eric12341 is a VIPeric12341 is a VIPeric12341 is a VIPeric12341 is a VIPeric12341 is a VIPeric12341 is a VIPeric12341 is a VIPeric12341 is a VIPeric12341 is a VIPeric12341 is a VIPeric12341 is a VIP
Mentioned: 54 Post(s)
Tagged: 0 Thread(s)
Re: TP2 Suddenly isn't detected by Activesync 4.5 on XP

setup to use exchange sync (via google or hotmail) or use microsoft myphone to sync and ur good to go again. since i did this in nov '09 i have not even used AS again.
Reply With Quote
This post has been thanked 1 times.
  #3 (permalink)  
Old 01-12-2011, 09:30 AM
mastergadgets's Avatar
Regular 'Geeker
Offline
Pocket PC: Alltel 6800 > Touch Pro > Imagio>Droid Razr
Carrier: Alltel>Verizon
Location: Molino, Florida
 
Join Date: Oct 2008
Posts: 416
Reputation: 355
mastergadgets is becoming a PPCGeeks regularmastergadgets is becoming a PPCGeeks regularmastergadgets is becoming a PPCGeeks regularmastergadgets is becoming a PPCGeeks regular
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Re: TP2 Suddenly isn't detected by Activesync 4.5 on XP

Quote:
Originally Posted by cruiserandmax View Post
I'm having a weird problem where I'm connecting my TP2 via USB to my XP machine and activesync (4.5) doesn't connect to the phone. I'm sure it's not the cable, as I've tried the cable that came with the my original Touch and ToouchPro with the same results. What's really strange is Windows sees the phone just fine as a USB drive (I can see the file structure on the phone fine through explorer). However I need activesync to be able to actually sync all of the new contacts that I've added on my phone since I last sync'd it with the PC (which was in March of last year!)..

It's possible that the last time it was sync'd it had WM 6.1.. The phone has WM 6.5 (stock Sprint) now..

I have no idea what's going on... any ideas?
Go to your Settings, Connections, USB to PC and make sure that "ActiveSync" is checked and not "Disk Drive"
__________________
If I helped, hit the "Thanks" button!
---------------------------------
Artificial Intelligence is no match for natural stupidity!
Reply With Quote
This post has been thanked 1 times.
  #4 (permalink)  
Old 01-12-2011, 10:48 AM
cruiserandmax's Avatar
N00b
Offline
Pocket PC: HTC Touch (Sprint)
Carrier: Sprint
Threadstarter
 
Join Date: Dec 2007
Posts: 28
Reputation: 0
cruiserandmax is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: TP2 Suddenly isn't detected by Activesync 4.5 on XP

DoH! Thanks mastergaget that was it... Thinking about it, I now recall that at some point I got sick of active sync popping open on every connect and must have made that setting to stop it...

Also thanks to eric for the gat suggestion of online syncing!!
Reply With Quote
  #5 (permalink)  
Old 01-12-2011, 02:15 PM
ctiger's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Diamond
Carrier: Sprint
 
Join Date: Feb 2009
Posts: 154
Reputation: 90
ctiger is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: TP2 Suddenly isn't detected by Activesync 4.5 on XP

You should change the setting to "ask every time you connect to PC", otherwise, you don't have a choice when you want to If you don't do anything when the window pop up, it will use the latest setting, but uncheck that ask every time, you will have to find that setting and change it when you want to, that's a hard thing to do for me at least, just lazy.
Reply With Quote
  #6 (permalink)  
Old 01-12-2011, 02:30 PM
cruiserandmax's Avatar
N00b
Offline
Pocket PC: HTC Touch (Sprint)
Carrier: Sprint
Threadstarter
 
Join Date: Dec 2007
Posts: 28
Reputation: 0
cruiserandmax is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: TP2 Suddenly isn't detected by Activesync 4.5 on XP

I'm exactly like you- I totally agree!! Setting it to ask now before I forget- good idea.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 08:07 PM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com