PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-25-2010, 05:26 PM
subzero1313's Avatar
VIP Member
Offline
Pocket PC: HTC Evo LTE
Carrier: Sprint
Location: Queens
 
Join Date: Feb 2008
Posts: 1,110
Reputation: 760
subzero1313 knows their stuffsubzero1313 knows their stuffsubzero1313 knows their stuffsubzero1313 knows their stuffsubzero1313 knows their stuffsubzero1313 knows their stuffsubzero1313 knows their stuff
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to subzero1313 Send a message via MSN to subzero1313 Send a message via Yahoo to subzero1313
Sending a text to an email address

I have a few contacts in my address book that are email addresses only. Sometimes I have to send a text to that email address, on my old phones(I think TP1 did it) I could pull it up by typing in the contact name. On my TP2 if I type in the contact name that is only an email addy, it doesn't recognize it. Anyone know of a fix for this?
Reply With Quote
  #2 (permalink)  
Old 04-26-2010, 01:51 AM
THE-COPS's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro 2
Carrier: Verizon Wireless
Location: Florida
 
Join Date: Mar 2010
Posts: 161
Reputation: 115
THE-COPS is keeping up the good workTHE-COPS is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to THE-COPS
Re: Sending a text to an email address

After reading this, I went looking around my own phone. Noticed SMS/MMS messages only queue contacts with phone numbers in the address field. I found this out by creating a new contact, naming it "Self" and only adding my own email address (no phone #). Couldn't get it to pull up "Self" in a text message, but it worked in sending email. A bit annoyed by this myself, I did some registry surfing, and finally found something that works good enough. Read below for the fix.


Open your registry editor and navigate to
HKLM\System\Inbox\RecipientAutocomplete
Edit DWORD -
"DisableIMEContextInAddressFields" and change value to "0" (it is originally 1)
Edit DWORD "MaxSuggestions" and set value to 4 (originally 0) .

Now go to messaging and create new text message. Start typing out a name in the address field, any name.. even those with only an email address..and voila, email addy"s now appear in a drop down list that you can click on. It's basically word suggestion for all your contacts, but only polls address/phone info. And don't worry, if you have normal word suggestion turned off, it will still be off. This is only for contacts.

Hope this helps some of you. Only took me 45 min to find it in the reg
__________________
How to smoke rice in one easy step - Drive a Mustang - Uncle Bens, it's what's for dinner
Reply With Quote
This post has been thanked 2 times.
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 04:18 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com