PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-22-2010, 01:13 PM
m0unds's Avatar
Lurker
Offline
Pocket PC: Touch Pro 2
Carrier: Sprint
 
Join Date: Apr 2010
Posts: 3
Reputation: 0
m0unds is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Exchange Activesync Aliases

hey guys,

i received a TP2 yesterday and installed the sprint lovers wm 6.5 rom on it. i configured my hosted exchange account, but ran into a weird issue. i have aliases configured on my account (w/the exchange provider) that allow me to have mail sent to other addresses end up in my primary inbox. the issue is this: i have my device configured to use the right address, but it seems to be composing messages from the first alias that appears in the global address list in alphabetical order. in my case, that's abuse@somedomain.tld.

what i wanted to find out is whether anyone else has had similar issues with WM6.5-based ROMs and if they ever found a workaround. what i ended up having to do in the interim was delete my aliases, delete the partnership w/the server on my device, then re-partner with it.

thanks a bunch!
Reply With Quote
  #2 (permalink)  
Old 04-23-2010, 01:19 PM
haus's Avatar
Halfway to VIP Status
Offline
Pocket PC: Evo Shift 4G
Carrier: Sprint
 
Join Date: Jan 2007
Posts: 711
Reputation: 765
haus knows their stuffhaus knows their stuffhaus knows their stuffhaus knows their stuffhaus knows their stuffhaus knows their stuffhaus knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Exchange Activesync Aliases

What address does the recipient actually see? Mine composes using what I think is the first alias in the list, but when I send a test message to another account of mine, the "from" address is actually the alias I have set as "primary". So it works as it should, just looks a bit odd in the compose window. In my case the only difference in aliases is the addition of my last name; I could see it would be weird if you had completely different aliases pointing to the same exchange account.

I'm on stock 6.5 sprint.
Reply With Quote
  #3 (permalink)  
Old 04-23-2010, 07:21 PM
m0unds's Avatar
Lurker
Offline
Pocket PC: Touch Pro 2
Carrier: Sprint
Threadstarter
 
Join Date: Apr 2010
Posts: 3
Reputation: 0
m0unds is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Exchange Activesync Aliases

Quote:
Originally Posted by haus View Post
What address does the recipient actually see? Mine composes using what I think is the first alias in the list, but when I send a test message to another account of mine, the "from" address is actually the alias I have set as "primary". So it works as it should, just looks a bit odd in the compose window. In my case the only difference in aliases is the addition of my last name; I could see it would be weird if you had completely different aliases pointing to the same exchange account.

I'm on stock 6.5 sprint.
Haha, to be honest, I didn't think to try it and find out. I'll give it a shot and see what happens.
Reply With Quote
  #4 (permalink)  
Old 04-23-2010, 09:48 PM
hceuterpe's Avatar
PPCGeeks Regular
Offline
Pocket PC: Sprint TP2
Carrier: Sprint SERO
Location: Illinois
 
Join Date: Mar 2008
Posts: 50
Reputation: 55
hceuterpe is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Exchange Activesync Aliases

Huh...
You know I run my own Exchange 2010 server (what? I have a Technet Plus subscription and work in IT...)

I didn't realize it, but I have the same issue you do. Granted, both addresses are actually to the same account, but my Exchange user name and my first-last@domain.net aren't the same..

I should look into this myself..
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 10:32 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com