PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-23-2010, 11:58 PM
jimmiekain's Avatar
Almost a VIP
Offline
Pocket PC: Samsung Galaxy S II Epic 4G Touch
Carrier: Sprint
Location: Ontario California USA
 
Join Date: Aug 2007
Posts: 930
Reputation: 485
jimmiekain is becoming a PPCGeeks regularjimmiekain is becoming a PPCGeeks regularjimmiekain is becoming a PPCGeeks regularjimmiekain is becoming a PPCGeeks regularjimmiekain is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to jimmiekain Send a message via MSN to jimmiekain Send a message via Yahoo to jimmiekain
Question New rom made mine really slow

I flashed to the newly released 6.5 sprint rom the other day when it came out, but the touch flow 3d / htc sense is REALLY SLOW and laggy... I installed the d3d drivers but that made it worse so i un-installed it. I really like having the peep tab and weather clock but this is really irritating... also my keyboard is super laggy too... Anyone else have this problem? Anyone have a fix for it?
Reply With Quote
  #2 (permalink)  
Old 03-24-2010, 02:36 AM
HTC_TP's Avatar
Regular 'Geeker
Offline
Pocket PC: HTC Evo 4G
Carrier: Sprint
Location: St. Paul, MN
 
Join Date: Nov 2008
Posts: 297
Reputation: 720
HTC_TP knows their stuffHTC_TP knows their stuffHTC_TP knows their stuffHTC_TP knows their stuffHTC_TP knows their stuffHTC_TP knows their stuffHTC_TP knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: New rom made mine really slow

Have you tried hard resetting? I had one user experience this after the 6.5 upgrade, so I had him hard reset and all was good after that.
__________________
Reply With Quote
  #3 (permalink)  
Old 03-24-2010, 02:48 AM
jimmiekain's Avatar
Almost a VIP
Offline
Pocket PC: Samsung Galaxy S II Epic 4G Touch
Carrier: Sprint
Threadstarter
Location: Ontario California USA
 
Join Date: Aug 2007
Posts: 930
Reputation: 485
jimmiekain is becoming a PPCGeeks regularjimmiekain is becoming a PPCGeeks regularjimmiekain is becoming a PPCGeeks regularjimmiekain is becoming a PPCGeeks regularjimmiekain is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to jimmiekain Send a message via MSN to jimmiekain Send a message via Yahoo to jimmiekain
Re: New rom made mine really slow

i found.... Manila 2.5.2012 (Stock Sprint 6.5 ROM) - Touch Pro 2 Tweaks Discussion

and reflashed the rom

then did hard reset then did a soft reset

then installed the sprint touch pro 2 clean up cab

then soft reset

now its working great, but for some reason, the xt9 (text completion is gone) i installed the 3 cabs here (post 2) Touch Pro 2 Cleanup to add t9 and completion back and now they are back but its gone when i use the htc txt (pushing reply from the tf3d screen)

this is irritating!!! i dont know what else to do.
Reply With Quote
  #4 (permalink)  
Old 03-24-2010, 03:36 AM
erikdrakon's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro 2
Carrier: Sprint
Location: Tampa, FL
 
Join Date: Mar 2008
Posts: 126
Reputation: 230
erikdrakon is keeping up the good workerikdrakon is keeping up the good workerikdrakon is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: New rom made mine really slow

Quote:
Originally Posted by jimmiekain View Post
i found.... Manila 2.5.2012 (Stock Sprint 6.5 ROM) - Touch Pro 2 Tweaks Discussion

and reflashed the rom

then did hard reset then did a soft reset

then installed the sprint touch pro 2 clean up cab

then soft reset

now its working great, but for some reason, the xt9 (text completion is gone) i installed the 3 cabs here (post 2) Touch Pro 2 Cleanup to add t9 and completion back and now they are back but its gone when i use the htc txt (pushing reply from the tf3d screen)

this is irritating!!! i dont know what else to do.
before you added the cabs for t9 did you try turning it on through settings>personal>input? i would try re-enabling it that way first, reading through the clean up post it says it can be re-enabled through control panel. the cabs may have been for the original clean up cabs and not 6.5
__________________
Hope This helps, If It Has Thanks Is Appreciated
Reply With Quote
  #5 (permalink)  
Old 03-24-2010, 05:39 AM
jimmiekain's Avatar
Almost a VIP
Offline
Pocket PC: Samsung Galaxy S II Epic 4G Touch
Carrier: Sprint
Threadstarter
Location: Ontario California USA
 
Join Date: Aug 2007
Posts: 930
Reputation: 485
jimmiekain is becoming a PPCGeeks regularjimmiekain is becoming a PPCGeeks regularjimmiekain is becoming a PPCGeeks regularjimmiekain is becoming a PPCGeeks regularjimmiekain is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to jimmiekain Send a message via MSN to jimmiekain Send a message via Yahoo to jimmiekain
Re: New rom made mine really slow

yeah i tried that
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Tags
lag, laggy, rom, slow

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 06:52 PM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com