PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old 03-16-2010, 10:14 PM
mammcdonald's Avatar
N00b
Offline
Pocket PC: htc touch pro 2
Carrier: sprint
Threadstarter
 
Join Date: Nov 2009
Posts: 45
Reputation: 10
mammcdonald is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: touch flo not working after turned on this morning

Quote:
Originally Posted by jimmyz View Post
I have had this problem a total of 3 times so far on a stock sprint rom- the only solution for me was to hard reset and reload a backup made by Sprite. Some observations:
1) Its has happened to me when I was either roaming or had bad coverage
2) The phone occasionally seems to work but touchflo does not load- toggling it on and off does nothing
3) When I am stuck in this "mode" I get the "hands free activation" message- when this is displayed the phone's battery gets discharged fairly rapidly
4) If I try to soft reset it several times I will get the message on the grey screen (see here for picture)- the phone cannot boot etc
Like I said it has happened three times so far- unfortunately I am too lazy to rebuild the whole phone with all my programs so eventually I hard reset the phone and load the Sprite backup from the night before- this means I never really start "completely over"
I wish I knew what was causing this- my hope is that a fresh build with the upcoming 6.5 stock rom will solve the problem
i hear you me to i hope the new 6.5 fixes the lock up this has only happed once this time and so far this phone has run like a dream i have pandora and clean ram and a bunch of the google stuff and ring tones and the cabs that are supposed to givebetter ram mem the two cabs found ( i think in mighty mike) but still stock and i use for running my business so i live by this phone. i see you say sprite works good for you do you have a cab for that so i can install. i would greatly appreciate.=D>
Reply With Quote
  #12 (permalink)  
Old 03-16-2010, 10:19 PM
nrfitchett4's Avatar
Dallas Mavericks #1 Fan!!
Offline
Pocket PC: HTC ThunderBolt
Carrier: Verizon
 
Join Date: Oct 2009
Posts: 1,968
Reputation: 2100
nrfitchett4 is a VIPnrfitchett4 is a VIPnrfitchett4 is a VIPnrfitchett4 is a VIPnrfitchett4 is a VIPnrfitchett4 is a VIPnrfitchett4 is a VIPnrfitchett4 is a VIPnrfitchett4 is a VIPnrfitchett4 is a VIPnrfitchett4 is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: touch flo not working after turned on this morning

sprite backup isn't free. i think it is 20.00, but the license never expires. i use it also to back up my phone about once a week. i also use myphone but only for contacts, so if i flash a new ROM I can get only those back on.
__________________
HTC HD7

Reply With Quote
This post has been thanked 1 times.
  #13 (permalink)  
Old 03-17-2010, 12:04 AM
Robodoc82's Avatar
PPCGeeks Regular
Offline
Pocket PC: Samsung Galaxy S3
Carrier: Sprint
Location: College Station, TX
 
Join Date: Dec 2009
Posts: 50
Reputation: 45
Robodoc82 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: touch flo not working after turned on this morning

Quote:
Originally Posted by jimmyz View Post
I have had this problem a total of 3 times so far on a stock sprint rom- the only solution for me was to hard reset and reload a backup made by Sprite. Some observations:
1) Its has happened to me when I was either roaming or had bad coverage
2) The phone occasionally seems to work but touchflo does not load- toggling it on and off does nothing
3) When I am stuck in this "mode" I get the "hands free activation" message- when this is displayed the phone's battery gets discharged fairly rapidly
4) If I try to soft reset it several times I will get the message on the grey screen (see here for picture)- the phone cannot boot etc
Like I said it has happened three times so far- unfortunately I am too lazy to rebuild the whole phone with all my programs so eventually I hard reset the phone and load the Sprite backup from the night before- this means I never really start "completely over"
I wish I knew what was causing this- my hope is that a fresh build with the upcoming 6.5 stock rom will solve the problem
I had this problem this past weekend! My son's house has a cell phone barrier built in (the builder says they do this to keep people from scamming wireless networks) and had no coverage. Got up and just had the standard WM 6.1 interface and phone ran like it had molasses in it. Played with it all day, and finally got the screen saying that there was a bad app install. This happened several times, so finally I just did the hard reset. Everything is fine (except the stinking DST problem that everyone seems to have). Just waiting for the 6.5 update this weekend.
Reply With Quote
  #14 (permalink)  
Old 03-17-2010, 12:11 AM
sprintgirl's Avatar
Halfway to VIP Status
Offline
Pocket PC: ANDROID 2.2 Froyo Deodex
Carrier: Sprint
Location: ILLINOIS
 
Join Date: Feb 2010
Posts: 532
Reputation: 1080
sprintgirl is halfway to VIP status based on repsprintgirl is halfway to VIP status based on repsprintgirl is halfway to VIP status based on repsprintgirl is halfway to VIP status based on repsprintgirl is halfway to VIP status based on repsprintgirl is halfway to VIP status based on repsprintgirl is halfway to VIP status based on repsprintgirl is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Skype™ to sprintgirl
Re: touch flo not working after turned on this morning

i have never paid for my sprite backup...never knew they charged but here is a step by step of the pim backup i mentioned earlier.

click file explorer
make sure my device is selected
scroll down to pim (has a little windows logo next to it) we will call this pim1 *take note
click and hold pim1 until it gives u the option to copy and click copy
then still in file explorer select storage card
in a safe place that you can easily remember click menu edit paste...

you have just copied pim to your storage card.

in the event that you need it ie after a hard reset/wipe here is how you copy it back to your device.

in file explorer under my device locate pim...
click and hold until the menu pops up and select rename...
name this pim something else ie pimold *do not delete it!*

the pim we earlier referred to as pim1 comes into play now... make sure it is still named pim (this is how your phone recignizes to load this file) click and hold the pim on your storage card and select copy then proceed to my device (the root where pim was originally not inside a folder) click menu edit paste.

you have just put your backed up pim file back on your device.

soft reset meaning reboot or restart

you have just restored your contacts/contact pics/speeddials/contact specific ringtones.

ta da!

i copy mine frequently about every two weeks to ensure that i never lose anyones phone number.
Reply With Quote
This post has been thanked 1 times.
  #15 (permalink)  
Old 03-17-2010, 12:16 AM
sprintgirl's Avatar
Halfway to VIP Status
Offline
Pocket PC: ANDROID 2.2 Froyo Deodex
Carrier: Sprint
Location: ILLINOIS
 
Join Date: Feb 2010
Posts: 532
Reputation: 1080
sprintgirl is halfway to VIP status based on repsprintgirl is halfway to VIP status based on repsprintgirl is halfway to VIP status based on repsprintgirl is halfway to VIP status based on repsprintgirl is halfway to VIP status based on repsprintgirl is halfway to VIP status based on repsprintgirl is halfway to VIP status based on repsprintgirl is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Skype™ to sprintgirl
Re: touch flo not working after turned on this morning

here is the file for dst...dont know if it will fix any appointments made prior but it will help for next time.
Attached Files
File Type: cab savingstime.cab (22.7 KB, 2 views) Click for barcode!
Reply With Quote
  #16 (permalink)  
Old 03-17-2010, 12:19 AM
Robodoc82's Avatar
PPCGeeks Regular
Offline
Pocket PC: Samsung Galaxy S3
Carrier: Sprint
Location: College Station, TX
 
Join Date: Dec 2009
Posts: 50
Reputation: 45
Robodoc82 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: touch flo not working after turned on this morning

SprintGirl, That's cool! Ever try it when you have your PIM information on an Exchange Server?
Reply With Quote
  #17 (permalink)  
Old 03-17-2010, 12:21 AM
Robodoc82's Avatar
PPCGeeks Regular
Offline
Pocket PC: Samsung Galaxy S3
Carrier: Sprint
Location: College Station, TX
 
Join Date: Dec 2009
Posts: 50
Reputation: 45
Robodoc82 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: touch flo not working after turned on this morning

Quote:
Originally Posted by sprintgirl View Post
here is the file for dst...dont know if it will fix any appointments made prior but it will help for next time.
Is this the same cab as the microsoft 2009 DST fix?
Reply With Quote
  #18 (permalink)  
Old 03-17-2010, 12:22 AM
jimmyz's Avatar
Regular 'Geeker
Offline
Pocket PC: touch pro2
Carrier: sprint
 
Join Date: Feb 2007
Posts: 302
Reputation: 440
jimmyz is becoming a PPCGeeks regularjimmyz is becoming a PPCGeeks regularjimmyz is becoming a PPCGeeks regularjimmyz is becoming a PPCGeeks regularjimmyz is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: touch flo not working after turned on this morning

Quote:
Originally Posted by Robodoc82 View Post
I had this problem this past weekend! My son's house has a cell phone barrier built in (the builder says they do this to keep people from scamming wireless networks) and had no coverage. Got up and just had the standard WM 6.1 interface and phone ran like it had molasses in it. Played with it all day, and finally got the screen saying that there was a bad app install. This happened several times, so finally I just did the hard reset. Everything is fine (except the stinking DST problem that everyone seems to have). Just waiting for the 6.5 update this weekend.
sorry you had this problem as well- it has been described before (see here and here)- it seems to happen to people with the stock rom after being in a no-coverage area (although I am not certain)- what I do know is that the only thing that seems to work is a hard reset

Last edited by jimmyz; 03-17-2010 at 12:26 AM.
Reply With Quote
This post has been thanked 1 times.
  #19 (permalink)  
Old 03-17-2010, 12:39 AM
Robodoc82's Avatar
PPCGeeks Regular
Offline
Pocket PC: Samsung Galaxy S3
Carrier: Sprint
Location: College Station, TX
 
Join Date: Dec 2009
Posts: 50
Reputation: 45
Robodoc82 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: touch flo not working after turned on this morning

Quote:
Originally Posted by jimmyz View Post
sorry you had this problem as well- it has been described before (see here and here)- it seems to happen to people with the stock rom after being in a no-coverage area (although I am not certain)- what I do know is that the only thing that seems to work is a hard reset
JimmyZ, thanks for the pointers. I'll make sure that I go to airplane mode before I go in the house there from now on Hopefully this won't happen on the new Sprint WM 6.5.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 08:45 AM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com