PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/)
-   HTC Touch Pro 2 (http://forum.ppcgeeks.com/htc-touch-pro-2/)
-   -   Sound quits during movie using BT stereo headset (http://forum.ppcgeeks.com/htc-touch-pro-2/107121-sound-quits-during-movie-using-bt-stereo-headset.html)

jigwashere 01-20-2010 01:02 AM

Sound quits during movie using BT stereo headset
 
I have the Sprint TP2 w/stock ROM and cleanup cab installed, Plantonics 855 stereo headset, and was watching a ripped DVD on WMP10 (encoded MP4 at 640x??). After about 1 hour, the sound dies. To get the sound back, I have to go into settings and cycle BT off and on. I tried turning off the headset, but the BT icon shows it's still connected. Standard expletives were of no use, either. It almost seems like BT communications gets stuck on the TP2. I've had a few other minor issues with BT using the phone, but nothing major. Also, my battery dropped quickly to 0% today with minimal usage, although I did watch about 1 hour of video and listen through my 855 headset.

Any ideas? Thanks!

BeefJerky 01-20-2010 07:55 AM

Re: Sound quits during movie using BT stereo headset
 
Unfortunately, there are multiple issues with bluetooth on the stock 6.1 ROMs. Once Sprint eventually gets around to releasing their 6.5 ROM with the newer bluetooth stack your problem will likely be fixed. If you don't want to wait, you might try a custom 6.5 rom.

jigwashere 01-20-2010 11:23 AM

Re: Sound quits during movie using BT stereo headset
 
Quote:

Originally Posted by BeefJerky (Post 1503275)
Unfortunately, there are multiple issues with bluetooth on the stock 6.1 ROMs. Once Sprint eventually gets around to releasing their 6.5 ROM with the newer bluetooth stack your problem will likely be fixed. If you don't want to wait, you might try a custom 6.5 rom.

Thanks for the response. I was hopeful that I could do something like clear RAM to resolve this particular issue, but you're probably right that it's another manifestation of the BT stack problems. I haven't experienced the other BT issues reported in other posts -- at least not yet (maybe I'm just not trying hard enough).

Your comment about Sprint's upgrade to 6.5 is interesting. I haven't specific reports that the upgrade includes any fix to the BT stack. I did find a few posts where VZW users didn't experience any improvement with BT when they upgraded to 6.5. Anyway, I sure hope you're right. One reason I upgraded my device from Palm 755p was in the hope I'd have a better BT experience. That's been mostly true so far given the native A2DP support (I used Softick Audio Gateway on my 755p).

I'll keep poking around and if I find a fix or at least a workaround, I'll post it here.

Thanks again!


All times are GMT -4. The time now is 08:14 AM.

Powered by vBulletin® ©2000 - 2021, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0