PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-15-2007, 10:37 PM
Blitzed26's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Touch Pro 2
Carrier: Sprint
Location: Columbus, OH
 
Join Date: Mar 2007
Posts: 233
Reputation: 100
Blitzed26 is keeping up the good workBlitzed26 is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Activesync Exchange Problem

Ok I have searched and searched to solve this problem.....

I have push mail set up in activesync to sync with my company email. (Exchange 2007). About 10-12 times a day it comes up and says "Please Update Your Exchange Credentials". It is asking for my password.

The funny thing is that I can just hit Cancel and the next time I receive an email it sync's my outlook email account. It is very annoying and I wish I could find a solution to this. Also if I don't receive another email in a very short time period Activesync timesout and doesn't re-connect if I don't hit cancel in enought time.

My IT department is very new at this and they would respond to any exchange settings to stop this.

Finally I suggested that they have the setting checked to require all mobile devices to verify passord every X minutes and that they shoudl uncheck this. They are saying that they don't have this policy active.

Any help is much appreciated!!!
Reply With Quote
  #2 (permalink)  
Old 10-15-2007, 10:45 PM
JackSchitt28's Avatar
Retired Staff
Offline
Pocket PC: iPhone 6+
Carrier: AT&T
Location: Texas
 
Join Date: Dec 2006
Posts: 1,444
Reputation: 173
JackSchitt28 is keeping up the good workJackSchitt28 is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
this sounds like an issue with your work server or settings. they need to check it out and try and resolve your issue. i use simple exchange server mail2web, and i dont have any issues like this so i cant relate. maybe they should hard reset the device and re-enter everything, does anyone else you work with have these issues?
Reply With Quote
  #3 (permalink)  
Old 10-15-2007, 10:50 PM
Blitzed26's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Touch Pro 2
Carrier: Sprint
Threadstarter
Location: Columbus, OH
 
Join Date: Mar 2007
Posts: 233
Reputation: 100
Blitzed26 is keeping up the good workBlitzed26 is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by JackSchitt28 View Post
this sounds like an issue with your work server or settings. they need to check it out and try and resolve your issue. i use simple exchange server mail2web, and i dont have any issues like this so i cant relate. maybe they should hard reset the device and re-enter everything, does anyone else you work with have these issues?
I have hard reset a million times as I am a new mogul user who flashed cooked roms all the time on my 6700. Same problem on my 6700 as I have on the mogul. I was 99% sure it is a server issue and not a phone setting issue. YES others have the same problem.

The big picture is that my IS department only supports the blackberry's they issue to company employees. I would assume that many on this board would agree, I don't want a blackberry for many reasons and I want to stick with my mogul.

Since the issue lies on the exchange side, I was hoping that someone would recognize the issue and I could communicate the setting that is causing this to my IS department since this isn't a priority for them.

Thanks for the quick response.
Reply With Quote
  #4 (permalink)  
Old 10-15-2007, 11:00 PM
JackSchitt28's Avatar
Retired Staff
Offline
Pocket PC: iPhone 6+
Carrier: AT&T
Location: Texas
 
Join Date: Dec 2006
Posts: 1,444
Reputation: 173
JackSchitt28 is keeping up the good workJackSchitt28 is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
yeah you dont want a blackberry. i will see what i can come up with. just hang tight for now.
Reply With Quote
  #5 (permalink)  
Old 10-24-2007, 10:20 AM
Blitzed26's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Touch Pro 2
Carrier: Sprint
Threadstarter
Location: Columbus, OH
 
Join Date: Mar 2007
Posts: 233
Reputation: 100
Blitzed26 is keeping up the good workBlitzed26 is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by JackSchitt28 View Post
yeah you dont want a blackberry. i will see what i can come up with. just hang tight for now.
Were you able to come up with anything. I have searched...searched...searched... and have come up with nothing.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 10:51 AM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com