PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-22-2007, 03:48 PM
esdime's Avatar
N00b
Offline
 
Join Date: Aug 2007
Posts: 32
Reputation: 0
esdime is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I get a call and my mogul wont stop vibrating?

anybody have this prob? when I get a call, sometimes if I dont answer it no matter what i do the phone will just keep vibrating untill I turn it off and back on? drives me nuts!
Reply With Quote
  #2 (permalink)  
Old 09-22-2007, 03:59 PM
Mr Crunk's Avatar
Lurker
Offline
 
Join Date: Jul 2007
Posts: 18
Reputation: 10
Mr Crunk is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
mine use to do that as well, i think it had something to do with the caller id function in slide2unlock. Once I removed that, everything was cool. Could be just me though.
Reply With Quote
  #3 (permalink)  
Old 09-22-2007, 04:21 PM
KoukiFC3S's Avatar
PPCGeeks Regular
Offline
 
Join Date: Aug 2007
Posts: 239
Reputation: 26
KoukiFC3S is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I had that problem once with texts.
I never installed slide2unlock but a soft reset fixed it.
Reply With Quote
  #4 (permalink)  
Old 09-22-2007, 04:38 PM
jtrag's Avatar
Regular 'Geeker
Offline
Pocket PC: iPhone 6 Plus 128gb
Carrier: AT&T
Location: ppcgeeks.com
 
Join Date: Jul 2007
Posts: 467
Reputation: 120
jtrag is keeping up the good workjtrag is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to jtrag Send a message via MSN to jtrag Send a message via Yahoo to jtrag Send a message via Skype™ to jtrag
Yeah I've had this problem as well and it wasn't from slide2unlock because I've never used it before. I'm not sure if this is a bug with the Mogul or a common software that we're running on our phones. What software are you running on your phone and I'll let you know if I have any of the same programs and perhaps we can find the culprit. BTW... a soft reset fixed it for me as well.
Reply With Quote
  #5 (permalink)  
Old 09-23-2007, 09:45 PM
esdime's Avatar
N00b
Offline
Threadstarter
 
Join Date: Aug 2007
Posts: 32
Reputation: 0
esdime is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
well im running
touch clone dialer
x-button 2.0
arc soft mms
psw metrix
pocket cm 0.12
htc audio
htc home
oxios memory
phm reg editor
nilsco flashlight
home plugin
i think thats all.
Reply With Quote
  #6 (permalink)  
Old 09-23-2007, 11:16 PM
jtrag's Avatar
Regular 'Geeker
Offline
Pocket PC: iPhone 6 Plus 128gb
Carrier: AT&T
Location: ppcgeeks.com
 
Join Date: Jul 2007
Posts: 467
Reputation: 120
jtrag is keeping up the good workjtrag is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to jtrag Send a message via MSN to jtrag Send a message via Yahoo to jtrag Send a message via Skype™ to jtrag
I wonder if it's the HTC Home Plugin, I know it's not oxios. That's the only thing I have in common. I run HTC Home Plugin. Besides that, I don't run any of the other apps you mentioned.
Reply With Quote
  #7 (permalink)  
Old 09-24-2007, 01:17 PM
caimakale's Avatar
Lurker
Offline
Pocket PC: HTC Evo
Carrier: Sprint
 
Join Date: Jul 2007
Posts: 10
Reputation: 0
caimakale is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I have this same bug with my phone but it also does it on email and text messages too.

The only piece of software from the list above that is on my phone is phm registry editor.

Looks like it might be something with the phone itself.
Reply With Quote
  #8 (permalink)  
Old 09-24-2007, 01:56 PM
Jspecrx7's Avatar
PPCGeeks Regular
Offline
Pocket PC: EVO 3D
Carrier: Sprint
Location: Texas
 
Join Date: Aug 2007
Posts: 152
Reputation: 20
Jspecrx7 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Friend had the same problem. He took it in to Sprint and they ordered him a new replacement. Techs didn't even check it, he just showed the girl what the problem was.
Reply With Quote
  #9 (permalink)  
Old 09-25-2007, 11:09 PM
Cicatrize's Avatar
ѕнρ ѕоfтшаяє
Offline
Pocket PC: EVO4G
Carrier: sprinт
Location: Michigan
 
Join Date: Jul 2007
Posts: 2,160
Reputation: 2505
Cicatrize is a VIPCicatrize is a VIPCicatrize is a VIPCicatrize is a VIPCicatrize is a VIPCicatrize is a VIPCicatrize is a VIPCicatrize is a VIPCicatrize is a VIPCicatrize is a VIPCicatrize is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I have this problem once in a while too, and all I'm running is Treo Alerts and X-Button 1.5.1. I've just upgraded to X-Button 2.0 today, so I haven't had enough time to figure it out, but honestly, I think it has something to do with the new ROM. This NEVER happened to me with the old ROM.
__________________
HTC EVO 4G - Fresh 0.3
Reply With Quote
  #10 (permalink)  
Old 09-26-2007, 10:46 AM
specv's Avatar
PPCGeeks Regular
Offline
Pocket PC: TP2
Carrier: Sprint
 
Join Date: Oct 2006
Posts: 238
Reputation: 70
specv is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
solution... sorta, turn of leds and now the phone can never vibrate. I rarely use vibrate anyways
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 10:47 PM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com