PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-10-2007, 07:41 PM
shifty1's Avatar
Lurker
Offline
Pocket PC: HTC Mogul
Carrier: Sprint
 
Join Date: Aug 2007
Posts: 14
Reputation: 45
shifty1 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
WMP jumping songs midway through

I am running into an issue with Media Player on my Mogul. If I have headphones connected to the phone and start playing music it will play the song for 10-20 seconds and then jump to the next song. The only way I can get around this is to soft reset the phone with the headphones connected. Once I do that it works OK but this is a bit of a pain. Anyone run into this at all or does anyone have any idea what is wrong? Thanks.
Reply With Quote
  #2 (permalink)  
Old 09-12-2007, 04:18 PM
msswitch's Avatar
N00b
Offline
Pocket PC: Sprint Mogul / HTC Titan
Carrier: Sprint
Location: New Jersey
 
Join Date: Aug 2007
Posts: 33
Reputation: 90
msswitch is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I noticed the same thing - although I can't remember for sure whether or not I had the headphones on at the time. I've been experiencing this jump on random songs. I thought it was just me.
Reply With Quote
  #3 (permalink)  
Old 09-12-2007, 07:24 PM
jamess1213's Avatar
N00b
Offline
Pocket PC: htc TOUCH & Mogul
Carrier: Sprint
Location: Indianapolis, Indiana
 
Join Date: Aug 2007
Posts: 44
Reputation: 0
jamess1213 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
yeah... i have had the same problem.. i finally just loaded another player. I also thought i was the only one having that problem.
__________________
Current : Htc TOUCH & Mogul
Previous : PPC-6700, Samsung IP-830W, Treo 700wx, Treo 700p
Reply With Quote
  #4 (permalink)  
Old 09-13-2007, 05:58 PM
shifty1's Avatar
Lurker
Offline
Pocket PC: HTC Mogul
Carrier: Sprint
Threadstarter
 
Join Date: Aug 2007
Posts: 14
Reputation: 45
shifty1 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
which player did you load?
Reply With Quote
  #5 (permalink)  
Old 09-13-2007, 06:12 PM
rdwing's Avatar
rdwing
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Guys, do a hard reset. I had the same thing, it's a bug with WMP memory management. The hard reset will fix it right up.
Reply With Quote
  #6 (permalink)  
Old 09-13-2007, 10:45 PM
ddegoma's Avatar
Lurker
Offline
 
Join Date: Jul 2007
Posts: 2
Reputation: 0
ddegoma is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I noticed that too... what player do you guys recommend using?
Reply With Quote
  #7 (permalink)  
Old 09-14-2007, 12:24 AM
drew454U's Avatar
PPCGeeks Regular
Offline
Pocket PC: touch pro
Carrier: sprint
 
Join Date: Jul 2007
Posts: 162
Reputation: 0
drew454U is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
same thing happens to me, i just soft reset when i want to use it and it works fine.
Reply With Quote
  #8 (permalink)  
Old 09-14-2007, 09:35 PM
Firon's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro
Carrier: Sprint
 
Join Date: Aug 2007
Posts: 114
Reputation: 30
Firon is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
WMP sometimes tries to copy the song into RAM, and screws up and eats all RAM while doing so. After 20-30 seconds, it errors out with low memory, then moves to the next track.
Use something better. I personally use MortPlayer.
Reply With Quote
  #9 (permalink)  
Old 10-08-2007, 11:42 AM
nerdstrap's Avatar
N00b
Offline
Pocket PC: htc touch pro 2
Carrier: sprint
 
Join Date: Aug 2007
Posts: 48
Reputation: 30
nerdstrap is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Sometimes, my Mogul starts acting crazy when I try to play music. I have the stock headphones, that came with my Mogul, plugged in. The playback starts jumping, skipping, etc.

CorePlayer really goes bad and loses all of it's settings. The sound quality also switches to mono and causes OS instability.

Is this an a2dp issue? I have bluetooth disabled on my phone as I don't have any BT devices...

It also seems to depend on how the storage card was formatted and the music copied to it. I have 2 cards and either one decides to work differently each time I copy new music to it. I always fully format them to using fat and 32k.

I basically have to soft boot and sometimes hard boot. I shouldn't have to hardboot. Also, if it happens once, and I softboot, it just happens again...
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 04:51 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com