PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-10-2007, 06:54 PM
Touche''s Avatar
Regular 'Geeker
Offline
Pocket PC: HTC EVO 3D
Carrier: Sprint
Location: St. Louis, MO
 
Join Date: Apr 2007
Posts: 464
Reputation: 85
Touche' is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Skype™ to Touche'
Angry My Motorola HS850 Just Suddenly STOPPED WORKING!! Any Ideas??

Yeah, so I have the Motorola HS850 Bluetooth Headset... I bought it when I had my PPC-6700. I've never really had any problems with it until now. I DID switch to the Mogul, and it had been working fine. In fact, I've been using it with my Mogul for months with no problems at all. The other day I was talking to my friend and he said, "Hello? Hello? Hello?" I kept yelling into the stupid thing, but he couldn't hear me.

Things I've Tried:
-Resetting the Device
-Disconnecting Headset & Reconnecting
-Deleting Headset & Adding again...

I know that there are threads about Bluetooth headsets, but I couldn't find anything on this. I tried doing a search, but nothing helpful came up. Does anyone know if there's any way to fix this, or am I just screwed??

-Touche'
__________________
Now: HTC Evo 3D
Then: PPC-6700 -> Mogul -> Touch Pro -> Touch Pro 2 -> HTC Evo 4G
Reply With Quote
  #2 (permalink)  
Old 09-10-2007, 08:12 PM
drurc8's Avatar
Regular 'Geeker
Offline
Pocket PC: Sprint Touch Pro 2
Carrier: Sprint
Location: California
 
Join Date: May 2007
Posts: 278
Reputation: 55
drurc8 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Hello:
Does your HS850 power up when your turn on? If it powers up, it should be working find with Mogul as long as it is paired together. Or you have to hard reset your HS850 headset by plugging it into power outlet, press power button and Volume Up key at the same time until red light flashing and then try to pair it again.
Reply With Quote
  #3 (permalink)  
Old 09-10-2007, 08:33 PM
Touche''s Avatar
Regular 'Geeker
Offline
Pocket PC: HTC EVO 3D
Carrier: Sprint
Threadstarter
Location: St. Louis, MO
 
Join Date: Apr 2007
Posts: 464
Reputation: 85
Touche' is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Skype™ to Touche'
Quote:
Originally Posted by drurc8 View Post
Hello:
Does your HS850 power up when your turn on? If it powers up, it should be working find with Mogul as long as it is paired together. Or you have to hard reset your HS850 headset by plugging it into power outlet, press power button and Volume Up key at the same time until red light flashing and then try to pair it again.

I don't really know what to say to that. I mean, they pair up just fine, but the headset only works for about 5 seconds before the person on the other end can't hear me. I've checked all my profiles and volumes, and nothing changes before this happens.

Also, I'm not sure if we're talking about the same headset. I plugged it in, then pressed the 'power' button and the 'volume up' button at the same time. I held them for like 20 seconds, and nothing ever happened. Is it possible you're thinking of a different headset, cause that didn't work AT ALL.

-Touche'
Reply With Quote
  #4 (permalink)  
Old 09-11-2007, 12:46 AM
drurc8's Avatar
Regular 'Geeker
Offline
Pocket PC: Sprint Touch Pro 2
Carrier: Sprint
Location: California
 
Join Date: May 2007
Posts: 278
Reputation: 55
drurc8 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
By the way, you can look at the manual of your headset and it should tell you how to do a reset. Then, try to pair it again and see what hapens. My friend has Motorola HS850 and somehow it just won't turn on as it used to with his mogul, so I did a reset and pair it again, since then everything has just been working fine.
Reply With Quote
  #5 (permalink)  
Old 09-11-2007, 06:11 AM
nickmig's Avatar
Lurker
Offline
Pocket PC: Touch Pro
Carrier: T-mobile
 
Join Date: Mar 2007
Posts: 10
Reputation: 0
nickmig is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I have an hs850 that won't even light up. Worked fine one day, and now it won't even turn on or light up when I charge it. Any ideas?
Reply With Quote
  #6 (permalink)  
Old 09-11-2007, 05:44 PM
Touche''s Avatar
Regular 'Geeker
Offline
Pocket PC: HTC EVO 3D
Carrier: Sprint
Threadstarter
Location: St. Louis, MO
 
Join Date: Apr 2007
Posts: 464
Reputation: 85
Touche' is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Skype™ to Touche'
I don't have the manual anymore. Can someone (maybe, please) look at theirs if they have an HS850, and tell me how to reset this thing? Oh wait, I'll try to look it up, too..

-Touche'

EDIT: Looked it up on the Motorola Site... They don't say ANYTHING about how to 'Reset' this pos. Guess I'm just gonna have to buy a new Bluetooth... *sigh*

Last edited by Touche'; 09-11-2007 at 05:52 PM.
Reply With Quote
  #7 (permalink)  
Old 09-11-2007, 06:38 PM
Machina2o2's Avatar
N00b
Offline
Pocket PC: Touch Pro
Carrier: Sprint
 
Join Date: Jun 2007
Posts: 32
Reputation: 25
Machina2o2 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
You might have a fake one call up motorola and have them verify your model isnt a fake one and send it in since it has a 1 year warranty on it.
Reply With Quote
  #8 (permalink)  
Old 09-11-2007, 09:01 PM
drurc8's Avatar
Regular 'Geeker
Offline
Pocket PC: Sprint Touch Pro 2
Carrier: Sprint
Location: California
 
Join Date: May 2007
Posts: 278
Reputation: 55
drurc8 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
hello
Let's try this way:
Charge your headset HS850, in the meantimes, press "power" button and "Volume Up" key at the same times until you see the flashing Red light. Then, your headset should be reset.
Reply With Quote
  #9 (permalink)  
Old 09-12-2007, 06:21 PM
Touche''s Avatar
Regular 'Geeker
Offline
Pocket PC: HTC EVO 3D
Carrier: Sprint
Threadstarter
Location: St. Louis, MO
 
Join Date: Apr 2007
Posts: 464
Reputation: 85
Touche' is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Skype™ to Touche'
Okay, I'm gonna say this again. 'Pressing Power & Volume Up' does not do anything with this headset. I mean, I tried it like 10 times, and it would be kind of hard to get something that easy wrong. It just doesn't work.

As for it being fake... Is that possible? I mean, just because it's worked perfectly with both my PPCs up until just a few days ago? Besides, it's been over a year now...

-Touche'
Reply With Quote
  #10 (permalink)  
Old 09-12-2007, 09:26 PM
ScandaLex's Avatar
Regular 'Geeker
Offline
Pocket PC: ToucH
Carrier: Sprint
Location: PhiLLy
 
Join Date: Feb 2007
Posts: 296
Reputation: 5
ScandaLex is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to ScandaLex Send a message via Yahoo to ScandaLex
The same thing happened to me using 2 different Plantronic BT headsets (not at the same time). Plugging them into their chargers didnt help; neither ever powered back on.
__________________
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 07:09 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com