PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-03-2007, 10:36 AM
TONEEDO's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro
Carrier: Sprint
Location: Westminster
 
Join Date: Jan 2007
Posts: 65
Reputation: 20
TONEEDO is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
End Call Button Defect?

My red "End Call" button does not work anymore...i never dropped my phone or had any liquid spill on it...is it just me or you guys having this problem too?

-Sprint PPC-6800 Mogul
Reply With Quote
  #2 (permalink)  
Old 09-03-2007, 12:35 PM
dlbrummels's Avatar
Regular 'Geeker
Offline
Pocket PC: HTC Raphael (Touch Pro)
Carrier: Sprint
Location: Chicago, Western Suburbs
 
Join Date: Aug 2006
Posts: 282
Reputation: 110
dlbrummels is keeping up the good workdlbrummels is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via ICQ to dlbrummels Send a message via AIM to dlbrummels Send a message via MSN to dlbrummels Send a message via Yahoo to dlbrummels Send a message via Skype™ to dlbrummels
Just you so far.
Reply With Quote
  #3 (permalink)  
Old 09-03-2007, 02:02 PM
fablife's Avatar
Regular 'Geeker
Offline
Pocket PC: HTC Touch
Carrier: Bell Mobility
Location: Canada
 
Join Date: Apr 2007
Posts: 268
Reputation: 40
fablife is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I heard a few P4000 with this issue - most of the time all hardware buttons on the front fail (green/red call button, both soft buttons, OK an Windows).

only option I've seen is to swap for one.
__________________
HTC Touch + $7 unlimited data = Happy Me ;o)
Reply With Quote
  #4 (permalink)  
Old 09-03-2007, 04:28 PM
Destructor's Avatar
PPCGeeks Regular
Offline
 
Join Date: Jun 2007
Posts: 110
Reputation: 10
Destructor is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I had one weird problem yesterday when my Mogul refused to respond when I pushed the Green button (as in it would not bring up the phone app). After a simple soft reset it worked just fine again.
Reply With Quote
  #5 (permalink)  
Old 09-04-2007, 03:03 AM
riotek's Avatar
PPCGeeks Regular
Offline
Pocket PC: iPhone 3GS
Carrier: AT&T
Location: Phoenix, AZ USA
 
Join Date: Jul 2007
Posts: 64
Reputation: 5
riotek is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I had this issue when i droped my phone. I had to snap my phone back together though. The case got all shifted out of place and the buttens on the side moved. Once I did that it seamed to work fine, untill i threw it the next day.
__________________
___
Current Devices: iPhone 3GS OS 3.1.2 jailbroken and unlocked (AT&T)
Previous Devices: iPhone 3G - iPhone 2G - HTC Touch Pro - Treo 800w - PPC-6800 - Treo 700wx - PPC-6700 - BlackBerry 7300 - Treo 700p - BlackBerry 7100i - Audiovox PPC-6600 - Treo 650 - Treo 600 - Treo 300 - Kyocera QCP-6035
Reply With Quote
  #6 (permalink)  
Old 09-04-2007, 05:14 AM
TONEEDO's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro
Carrier: Sprint
Threadstarter
Location: Westminster
 
Join Date: Jan 2007
Posts: 65
Reputation: 20
TONEEDO is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Destructor View Post
I had one weird problem yesterday when my Mogul refused to respond when I pushed the Green button (as in it would not bring up the phone app). After a simple soft reset it worked just fine again.
your right...i got my button to work again by removing the battery for a few mins and putting it back in...weird.
Reply With Quote
  #7 (permalink)  
Old 09-04-2007, 05:16 AM
TONEEDO's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro
Carrier: Sprint
Threadstarter
Location: Westminster
 
Join Date: Jan 2007
Posts: 65
Reputation: 20
TONEEDO is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Anyone also notice sometimes when you make a call, it connects but you cant hear the other person on the line...however u can hear yourself echo on the handset? When this happens, i have to hang up and dial out again...this happens quite often.
Reply With Quote
  #8 (permalink)  
Old 09-04-2007, 08:58 AM
shaun0207's Avatar
DaGreatOne
Offline
Pocket PC: HTC EVO (white)!
Carrier: Sprint
Location: Balitmore, MD
 
Join Date: Sep 2007
Posts: 1,983
Reputation: 765
shaun0207 knows their stuffshaun0207 knows their stuffshaun0207 knows their stuffshaun0207 knows their stuffshaun0207 knows their stuffshaun0207 knows their stuffshaun0207 knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to shaun0207 Send a message via Yahoo to shaun0207 Send a message via Skype™ to shaun0207
Quote:
Originally Posted by TONEEDO View Post
your right...i got my button to work again by removing the battery for a few mins and putting it back in...weird.

I'm not sure if its the phone ROM or programs we may have installed. I just got my second Mogul. The first one I couldnt answer calls or anything using the phone buttomn or the answer key on the homescreen. I took it to the store any they immeadiately swopped it out. I just started getting the same issue with my new phone. Mind you I bought my girl a Mogul the same day I got my first one and she has had no problems. She doesnt have all the programs I have on mine either. Can you list the programs you have installed? Maybe wehave a similar program that is causing the problem.
Reply With Quote
  #9 (permalink)  
Old 09-05-2007, 10:36 AM
shaun0207's Avatar
DaGreatOne
Offline
Pocket PC: HTC EVO (white)!
Carrier: Sprint
Location: Balitmore, MD
 
Join Date: Sep 2007
Posts: 1,983
Reputation: 765
shaun0207 knows their stuffshaun0207 knows their stuffshaun0207 knows their stuffshaun0207 knows their stuffshaun0207 knows their stuffshaun0207 knows their stuffshaun0207 knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to shaun0207 Send a message via Yahoo to shaun0207 Send a message via Skype™ to shaun0207
Quote:
Originally Posted by TONEEDO View Post
Anyone also notice sometimes when you make a call, it connects but you cant hear the other person on the line...however u can hear yourself echo on the handset? When this happens, i have to hang up and dial out again...this happens quite often.
You woulndnt perhaps have Emoze installed would you?>

*Update: I noticed that as soon as I uninstalled Emoze, the problemn went away. I havent tried the newest version of the software yet.

Last edited by shaun0207; 09-07-2007 at 03:33 PM.
Reply With Quote
  #10 (permalink)  
Old 09-05-2007, 10:44 AM
maui_22's Avatar
Lurker
Offline
 
Join Date: Jun 2007
Posts: 1
Reputation: 0
maui_22 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
The problem i have is that the right soft key button sometimes stays stuck and also with the ok buttron and the red hang up button and i have never dropped/spilled anything on it. I had to exchange my first phone though because the middle navigation button started to come off. Anyone had these problems?
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 08:39 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com